Hello Guest it is August 15, 2020, 12:58:55 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jim1245

Pages: 1 2 »
1
General Mach Discussion / Re: Mach3 Reverses Lettering
« on: June 26, 2012, 12:25:09 PM »
Thank you!

2
General Mach Discussion / Re: Mach3 Reverses Lettering
« on: June 26, 2012, 08:38:48 AM »
Thank you! That worked.
If I may ask another question concerning the direction of the axis that is causing reversal of the lettering.
Where is the setting that allows me to do that? I am not able to find it.
TIA
Jim Barbieri
www.nfbmolds.com

3
General Mach Discussion / Re: Mach3 Reverses Lettering
« on: June 25, 2012, 09:33:46 PM »
I'm not able to see the letters in the toolpath window. It is blank.  Another setting I am missing maybe???

4
General Mach Discussion / Mach3 Reverses Lettering
« on: June 25, 2012, 09:02:17 PM »
I recently purchased a used bench top CNC to use primarily for engraving. Mach3 was installed. First run of engraving job resulted in lettering being reversed-as looking
in a mirror. The lettering is fine in the CAM program simulation and on another machine that has Mach3 installed.
So I am concluding that the reverse engraving is being done somewhere in the Mach3 settings which I can't find.
Any suggestions would be greatly appreciated.
Jim Barbieri
www.nfbmolds.com

5
General Mach Discussion / Re: Black Friday in my CNC world
« on: November 26, 2011, 07:42:44 AM »
It was at 0,0,0 when I exited but when I returned it was always different.

Unchecking those boxes retains 0,0,0.

You are correct, thank you.

6
General Mach Discussion / Re: Black Friday in my CNC world
« on: November 25, 2011, 10:02:24 PM »
Optional offset save is checked. However, when exiting program values default to X +1.0904, Y-.3159, Z-2666.
It doesn't matter if I say Yes to Fixture Save or No.
Then I have to Reset X,Y,Z back to 0 every time.

7
General Mach Discussion / Re: Black Friday in my CNC world
« on: November 25, 2011, 05:14:29 PM »
I have done that but it still doesn't retain the setting.

8
General Mach Discussion / Re: Black Friday in my CNC world
« on: November 25, 2011, 03:12:58 PM »
After you guys raised the electrical noise issue, I started to think about it.
I have been using a lamp/magnifier right next to the machine/control box for years because of
my less than perfect vision w/o any problems.
I just removed it and...no error messages. I ran three short tool paths w/o any issues.
I CAN'T THANK YOU ENOUGH. This has been going on for weeks. I did have some success but
now that I think about it, the lamp must have been OFF.

One other quick question - when I exit the program and start back up I have lost my 0,0,0 position
and have to reset it. Any ideas?

9
General Mach Discussion / Re: Black Friday in my CNC world
« on: November 25, 2011, 02:37:40 PM »
Another attempt to attach the files.
Hopefully this will work.

10
General Mach Discussion / Re: Black Friday in my CNC world
« on: November 25, 2011, 10:28:10 AM »
Thanks...
That was one of the tips that I tried. Unfortunately it did not work.
I am going to try another computer. It is unlikely that will cure it but it was suggested.
Any other ideas?

Pages: 1 2 »