Hello Guest it is December 04, 2020, 08:46:04 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - canopyfx

Pages: 1
1
General Mach Discussion / Re: Maxnx CL 15 and Mach3
« on: March 19, 2007, 10:47:55 AM »
Any idea on the set up to regain control of the spindle? I have it set to pin 1 port 1 but what do I need to clik on the spindle set up to make the motor stop running continusly? I have the

PWM control checked
and disable spindle relays checked.


Is there anything else?

Joe

2
General Mach Discussion / Re: Maxnx CL 15 and Mach3
« on: March 17, 2007, 11:15:46 AM »
16 is estop right? what is 17 suposed to be connected to?

3
General Mach Discussion / Re: Maxnx CL 15 and Mach3
« on: March 17, 2007, 11:05:03 AM »
Yes I got the pin out from the ftp site and I confirmed it with Dawson over at maxnc. I have been messing around with this for 2 days now and I cant get  any axsis to move. I cant even get a peep out of the motors. But when I switch back to the Maxnc conrtoll software it works fine. Do i have to turn a driver on or is it automatic?

4
General Mach Discussion / Maxnx CL 15 and Mach3
« on: March 17, 2007, 01:20:32 AM »
HI
Just got a Maxnc 15cl and i am trying to set it up. I have been using Mach3 to mess around until the machine came in. I used the Maxnc software and I am able to jog the machine. But when I configure Mach 3 I get nothing. Well not nothing the spindle spins up when I try to jog. I have selected the Maxnc cl in the options and I have also assigned the motors per the port assignments provided by Maxnc. I get nothing either way. I am able to assign limit switches and I can see those work but nothing on motor control even though Mach3 thinks the motors are turning. Any help would be great.
joe

Pages: 1