Hello Guest it is December 04, 2021, 03:53:06 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - quinchat

Pages: 1
1
General Mach Discussion / Mach3 stops with blue screen
« on: July 22, 2019, 01:13:38 PM »
Mach 3 will stop at about any point in a program and the computer (XP) stops with the blue screen.  Restart the computer and the program will stop at a different point.  Do I need to reinstall the driver?  or what? I'm running version R3.043.066.

2
General Mach Discussion / Re: Drifting Z dimension
« on: September 06, 2015, 08:04:42 AM »
Thanks for the idea.
Cutting back both the acceleration and the velocity slightly did the trick.

Any suggestions on a procedure or test program to set up motor tuning with a margin of safety?

Quin

3
General Mach Discussion / Drifting Z dimension
« on: August 22, 2015, 08:54:19 PM »
I am running version R 1.84.000 of Mach 3

I have a mechanical dial indicator on the Z axis and have a m1 pause programed near the start of my part program just after a Z0.0 line.  I religiously check the dial indicator on each pass to mechanically verify that Z is at zero.

On a number of occasions over a few months, I have found the dial to read minus, today minus .004 (this was after running about 15 parts without a problem).  Since I was cutting oversize on this pass, I completed the cut and found the part to in fact be -.004.  I made a .004 correction to the tool offset and and following parts were AOK.

I am sure that it is not a mechanical problem.

Any suggestions would be appreciated.

Thanks, Quin

4
General Mach Discussion / Re: Change to tool offset
« on: March 11, 2015, 05:27:15 PM »
Hood,

I'm getting some conflicting info from my operator so I'm suspending this thread until I get better info.

Thanks,
Quin

5
General Mach Discussion / Re: Change to tool offset
« on: March 11, 2015, 07:03:57 AM »
Yes, it is the tool height.

Quin

6
General Mach Discussion / Change to tool offset
« on: March 10, 2015, 07:36:57 PM »
When Mach3 was shut down the tool offset for t3 was -.2162.  When it was restarted the next day offset changed to -.1270.

What could cause this?

Quin

7
General Mach Discussion / Unintended change to Motor tuning
« on: January 25, 2015, 04:11:56 PM »
After the mill was turned off overnight,  the next day the velocity setting for X axis was found to be 45 ipm rather than the long standing setting of 200 ipm.  Changed the setting back to 200 ipm and it works OK.

I am running Mach3 version3.043.057 on a Dell Optiplex 745 computer with a XP operating system.  Power management and screen saver are disabled.

Can anyone shed any light on the root cause?

Quin

8
General Mach Discussion / Re: Screen painting
« on: October 21, 2014, 11:36:15 PM »
Is there another, more serious, reason for having the screen saver off when running Mach 3?

Quin

9
General Mach Discussion / Screen painting
« on: October 21, 2014, 05:00:16 PM »
Most times when my monitor goes to screen saver and I bring back Mach3, I only get a partial screen, ie some elements are missing.  I can get the whole content by minimizing then restoring the screen.  More of an anoyance than a problem.  Is there a way to correct?

Quin

Pages: 1