Hello Guest it is December 04, 2021, 12:00:49 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ironarbor

Pages: 1
1
How do I tell if Im in g64? is it under general configuration?

2
General Mach Discussion / help...cutting text (letter) on plasma cutter
« on: December 18, 2009, 02:56:05 PM »
Help

I am cutting text (letters) on a plasma cutter and I cannot seem to get the letters to run smooth expecially the the rounded letters like S.  the machine shakes. the letters have an extreme amount of points.  I have tried corel draw, illustrator, importing them in auto cad, rhino, sheet cam, then to Mach to cut.  I have tried using the letters plain, making them into outlines first.  Nothing that I have tried seems to work all of the time. 

3
General Mach Discussion / Re: Plasma Grounding Help
« on: December 02, 2009, 09:51:21 AM »
I was wondering if you ever solved your hf problem we also have similar problems.
and have the same thc and are finally switching machines.
We have tried for over a year to get rid of the noise, many different ground rods, copper pipes, and finally
grounded to a well casing.  I am interested to see what you did.
Thanks

4
General Mach Discussion / plasma mach motor tuning
« on: December 02, 2009, 09:43:08 AM »
A few times when I reinstalled Mach,
then re-configured the ports, pins and general config.
After, I cannot get the motor tuning to work.  Any ideas??
I appreciate it.

5
General Mach Discussion / Re: cutting corners off while plasma cutting cv?
« on: November 20, 2009, 11:27:21 PM »
lemo your a hoot!!

 I would never compared my plasma table with operah!

I have servo's with gecko320s. If I were miising steps I would fault. I cranked it all the way up to 800ipm and 200 on the acceleration... It still didnt fault, but I thought it was going rip something loose.
What is a comon setting on the acceleration? I as running it today with the plasma mode off, what does it do?

thanks for the help!

6
General Mach Discussion / Re: cutting corners off while plasma cutting cv?
« on: November 20, 2009, 02:00:00 PM »
I tried turning off all cv setting and cranking up the acceleration   WOW... I think Im going to replace my guides with tank parts, I went from 20 to 150 on the acceleration. What does any one else have theres set to? I spose theres a happy medium

What is screen 1024?

http://www.youtube.com/watch?v=qgdtjHfZcyI

THANKS

7
General Mach Discussion / Re: cutting corners off while plasma cutting cv?
« on: November 20, 2009, 10:55:53 AM »
Thanks Lemo/overloaded..
I bought a new 1600 90 amp esab and its got a need for speed.. Cuts way cleaner then my old one but its min speed recomended for 18ga is 300ipm max is 400

 I designed the plasma table 5x10 for fast travel, nema 23servos with 16 to 1 planetary gear boxes. 72v 15 amps, Is there any control solftwate that works better with plasma?? EMC2?

I have a few more questions, should I be in plasma mode? I tried to cut some 18 ga and I noticed  with it on my machine speeds up alot on straights and slows way down in corners.

When setting motor tuning is there any paticular ramp that Im trying to get? I was told when looking at the grach to set it at a 45deg angle??

8
General Mach Discussion / cutting corners off while plasma cutting cv?
« on: November 20, 2009, 12:08:42 AM »
I just installed the newest stable release of mach 3, on my plasma cutter.
I also installed the newest tng sheet cam.
Now that my plasma cutter is up and running again, the corners of my letters seem rounded off.
the files all look fine even in mach, but the end product does not.
see picture. is this a cv setting problem or something else??
does any one have a tried and true screen shot of general configuration, that they would not mind sharing?
I am cutting at 250 in per min, i have a thc-300,

http://www.flickr.com/photos/44766186@N02/4115863090/sizes/l/

Thanks for any help!

Pages: 1