Hello Guest it is September 29, 2020, 03:53:38 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Sheldon Dingwall

Pages: 1 2 3
1
General Mach Discussion / Re: Unnecessary G40 and G42 codes in file
« on: July 28, 2009, 05:47:51 PM »
Not always. I'm finding G42 commands after every line that has a negative Z move and also sometimes where two arcs join (no evidence of a broken line here).

2
General Mach Discussion / Unnecessary G40 and G42 codes in file
« on: July 22, 2009, 03:25:02 PM »
I've been trying to track down random jerks in some files.  I noticed today on one file the cause was unnecessary G40 and G42 commands in the code.  I checked the tool path, fixed a broken line, re-posted and they are no longer there - which is good.  However there seem to be some random uses of G40 and G42 elsewhere.

Any ideas why?  What to look for?  How to remove other than find and delete?

Thanks.

PS: I'm using VectorCADCAM and using the iso post.

3
Please pardon the newb question here, but how do you know if your machine will benefit from Smooth Stepper?

4
SmoothStepper USB / Re: Does Smoothstepper smooth acceleration?
« on: July 01, 2009, 07:39:35 PM »
I'm not looking for more speed, but my machine seems to have unnecessary vibration.  Can I assume that smooth stepper can help?

5
Mach Screens / Re: What do I need for touch screen interface?
« on: June 30, 2009, 03:05:00 PM »
I've seen both USB and serial touch screens.  Is one better than the other when used with Mach?

Thanks.

6
General Mach Discussion / Re: Jogging in 3 axis problems
« on: March 31, 2009, 12:16:26 PM »
Thanks Hood, I'll give that a try.  It might help solve another issue I'm having.

7
General Mach Discussion / Re: Jogging in 3 axis problems
« on: March 30, 2009, 08:16:46 PM »
Thanks Hood.

8
General Mach Discussion / Re: Jogging in 3 axis problems
« on: March 30, 2009, 06:20:25 PM »
Sorry.

Maybe if I use an example instead.

X0.000 Y0.000 Z0.000
G0 X100.000 Z-10

This results in a rapid move that's too slow

vs.

X0.000 Y0.000 Z0.000
G0 X101.000 Z-10.000

This results in normal rapid speeds.  The difference in distance is 1 mm in the X direction.  The difference in rapid speed is 200% or so.

Changing the Z feedrate changes the "hinge point" between normal rapid speed and the really slow rapid speed, but it doesn't smooth it out.  It's either full rapid speed, or really slow. In the previous version rapids were always fast.

I'll try updating to version 3 and see if that helps.

9
General Mach Discussion / Re: Jogging in 3 axis problems
« on: March 30, 2009, 11:44:55 AM »
Version 2.63

10
General Mach Discussion / Re: Jogging in 3 axis problems
« on: March 29, 2009, 08:33:52 PM »
Bump

Pages: 1 2 3