Hello Guest it is January 20, 2021, 07:54:37 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Forrera

Pages: 1
1
General Mach Discussion / Help needed with Sable 2015
« on: May 09, 2011, 05:04:22 AM »
Has any one got sable 2010 cnc router? I need help to set it up

2
1. Step angle: 1.8 degree
2. Number of Phase: 2
3. Hold torque: 4.4 kg.cm
4. Rated current/Phase: 1.68 amps.
5. Phase resistance: 1.65 ohms
6. Voltage/Phase: 2.77 VDC

I got this from ebay listing  200590391709

3
not at all, I got another one already from Taiwan, baby one, and I can see the difference in quality already.
I intend to replace the drivers with better ones.
any help is greatly appreciated
btw, who's John Prentice?

4
buying a cnc machine from China is very tempting because they're cheap, so I bought one. 40" by 24" 4 axis engraver through ebay which looked very nice in the picture.
it arrived to London with little damage but nothing drastic.
believe it or not, this machine was NOT made with a cnc machine!!!
very crude cut and shaped with a file aluminium parts and spindle mount. nevertheless,  I said non of these would stop me using the machine.
electric wires very poorly insulated, some not insulated at all, passing through tiny holes in driver stainless inclosure without grommet or conduit. here I had to stop, made the holes bigger, and insultated the wires with conduit to prevent imminent electricution.
only 2 of the axis worked, out of 4, and spindle never worked. this is not the end of the world, every thing can be fixed.
z axis went haywire while testing and broke the coulpling, luckily it was cheap to fix. now it developed a nasty growling sound.
last but not least, the drivers inclosure almost cought fire today. but honestly, the smoke it made was probably worse than fire. NOW I HAD TO STOP.
I don't know what went wrong.
very poor instructions, only pictures on a cd to show how to set it up.
I think it was a total waste of money.


5
I reduced the velocity to 200 mm/min and the machine is still behaving the same.
it feels like no enough current reaching the motors

6
more like stalling with a squeal

7
hi, the setup printout came with the machine.
it's a small router with nema 17s.

X and Y axis:
vel: 800mm/min
acc 150 mm/sec/sec
step pulse 1
dir pulse 1

Z axis the same but acc. 100mm/sec/sec

8
hi, just got my router connected to pc, did all configs.
all axis work ok, but sometimes it feels like the stepper motor gets jammed and I have to switch it off and on to get it working again.
it seemed better when I reduced the velocity.
now the problem is, I can not run more than one stepper motor at a time, they work for about a second and stop.
not sure what the problem is, can anyone help?

9
hi all, I'm new to cnc, but I did some home work before I decided to buy my first router and mach3.
I hope it will help me with my "flying" projects and nice to meet you all.

Pages: 1