Hello Guest it is January 26, 2021, 07:05:20 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - iosborn

Pages: 1
1
General Mach Discussion / Re: still miffied
« on: February 26, 2012, 03:58:12 PM »
ok hood here is my xml


2
General Mach Discussion / Re: still miffied
« on: February 23, 2012, 01:21:26 AM »
ok sorry for all this I greatly appreciate everyone's help.

My whole goal in this from the beginning was to take ideas that i have slowly been attempting to build in solidworks (badly still learning) and then use the mini mill to whip them out. I spoke to a guy today that has a Taig mill and uses Solidworks he made some comments and questions. The taig as he knows it has screws that are inch based not metric and that when he designs in solid works using Millimeters he sends to a Cam program that converts to g-code and then runs Mach2 which he believes converts to MM. ( i goggled and cant find any way to do that)

? regardless of program i attempt to design in mm will Mach3 take g-code and run regardless of mm or inch setup.

? I need help in set up I want to use MM not inches and I have installed mach3 with MM as setup, what will my DRO look like when in MM.
if it is necessary for me to start over please let me know.

Hood where do i get the XML for you to see.

3
General Mach Discussion / Re: still miffied
« on: February 19, 2012, 06:23:35 PM »
Hood: so I should at end of day using send all axis back to my home MACH COORD'S before i shut it off so next time i can REF all from that known good position due to no hard limits.

is their way to see if it is in MM vs inch    i did set up as MM in beginning but this morning when i redid motors it shows steps per inch and is dead on when auto setup and  calibrated via block plate.

4
General Mach Discussion / Re: still miffied
« on: February 19, 2012, 06:18:27 PM »
does anyone have screen shot of Metric dro versus Inch   

5
General Mach Discussion / still miffied
« on: February 19, 2012, 10:50:17 AM »
OK im still confused i set up native as mm and re tuned motors but DRO still shows inches is their way to see dro screen in MM not inches my math conversion is way to slow in head to do every step every time.   

also i do not have hard switches for my limits, i have set my home state for all axis and i need to know how to make machine go back to that mach home when i turn on my unit the next day all axis show red and cant find how to hemw to mach cord not what i set for zero of work i did last time.
thks

6
Newfangled Solutions Mach3 Wizards / wizards erasing fields
« on: February 13, 2012, 09:49:25 PM »
Hello all after almost a year of messing with my new Taig i have finely gotten the thing to run all axis correctly and now i am having issues with trying to run any wizards. example on engraving wizard i input the text but i cannot change any thing else in boxes, also where do i input the size and thickness of my material. any help would be appreciated.

7
General Mach Discussion / Re: Newbie here and needing help
« on: February 01, 2011, 10:03:12 AM »
ok not sure what you mean to do can you give a little bit more explanation.
Thank you for responding, i gather not many people use a xylotex 4axis controller with mach3.

8
General Mach Discussion / Newbie here and needing help
« on: January 31, 2011, 08:55:29 PM »
hello all: I have been trying for several days to get a Taig Mill w/1/4hp motor with 4 servos running to a xylotex controller ver4 up and running. I acquired mill from friend who had for about 1.5yrs used couple times then boxed it up till week ago when i got it.    I have contacted Jeff at Xylotex and he gave me links to some xml files tried them today and i get nothing but a white screen when i start Mach3. drives lock up but no control from desktop(xp 512ram, 32mb video) i have set and reset everything many times and at total loss
someone please help.
Ian

Pages: 1