Hello Guest it is July 20, 2019, 11:21:57 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - apeman88

Pages: 1 2 »
1
General Mach Discussion / Re: "probe tip diameter is invalid"
« on: January 12, 2011, 06:20:34 PM »
COOL!!!  Thanks!  Did not know MSC sells stylus!  Just put in cart one of the adaptor and looking through the probe stylus now.  Thanks man!!  You save me from shelving an expensive probe!!

Ken

2
General Mach Discussion / Re: "probe tip diameter is invalid"
« on: January 12, 2011, 06:02:30 PM »
Thats a good idea.  Do you have a link to M4x0.7 stylus or adapter to M2 tread?  Thanks!

Ken

3
General Mach Discussion / Re: "probe tip diameter is invalid"
« on: January 12, 2011, 04:53:10 PM »
Can you provide me a link?  Love to get some.  Thanks!

Ken

4
General Mach Discussion / Re: "probe tip diameter is invalid"
« on: January 12, 2011, 02:54:39 PM »
My Mach is unlocked...  My warranty has been over for a few years so it didn't really matter to me.  I'm trying to find out if unlock gives me access to screen sets.  Anyone know?

As for probe tip... I've searched everywhere for them... but no one seems to sell them.  eBay has plenty of Renishaw Stylus but not Marposs.  Marposs uses a M4 0.7tread and Renishaw has some stylus that uses a M4 but not 0.7 Tread so they aren't compatible... I found out the hard way.  I've got 2 Renishaw Ruby tips that I can't use.

Ken

5
General Mach Discussion / Re: "probe tip diameter is invalid"
« on: January 11, 2011, 05:48:38 PM »
I think it might be protected somehow like you said.  I just tried changing the date and time back to the same as original file and that did not work.  This sucks.  I already called Tormach and they said they will put it in as a suggestion to increase the probe tip dia and I will have to wait til the next release which will not be for a while.

Ken

6
General Mach Discussion / Re: "probe tip diameter is invalid"
« on: January 11, 2011, 05:43:40 PM »
One thing I just noticed...  If I change anything in the file and save it... even if I change it back to the original... that PCNC1100M3-W.set will no longer work!!  Below is what I did to test.

1. backup/copy PCNC1100M3-W.set to PCNC1100M3-W.set.bak
2. open PCNC1100M3-W.set and change only the first <0.25 to <0.30
3. save file
4. change back the mod from <0.30 to <0.25
5. Save file
6. Start Mach and it crashes.

I can rename the PCNC1100M3-W.set.bak to PCNC1100M3-W.set and the original file will work.

Ken

7
General Mach Discussion / Re: "probe tip diameter is invalid"
« on: January 11, 2011, 05:17:38 PM »
Took me a while to find it as well... I ended up using Search on notepad and searched for Probe Tip.  This is a cut and paste from the first one... the other 4 is very similar.

If DistToLook < 0 Then DTLSign = -1.0 Else DTLSign = 1.0

UserTool = GetOEMDRO (824)
SetOEMDRO 824, 99   ' select probe
ProbeDia = GetOEMDRO (43) / Mmm    ' stored in inches
SetOEMDRO 824, UserTool   ' revert to users tool

If ProbeDia < 0.01 OR ProbeDia > 0.25 Then
    Message "**** Probe tip diameter is invalid"
    Exit Sub
End If


Ken

8
General Mach Discussion / Re: "probe tip diameter is invalid"
« on: January 11, 2011, 05:02:30 PM »
Attached is the bitmap folder.  Thanks!

Ken

9
General Mach Discussion / Re: "probe tip diameter is invalid"
« on: January 11, 2011, 03:41:04 PM »
Thanks Hood... attached is the screen set.  There are 5 places where the ProbeDia comes up and I tried changing all 5 to > 0.30 but as soon asI make any changes... Mach will crash.  

Thanks for helping.

Ken

10
General Mach Discussion / Re: "probe tip diameter is invalid"
« on: January 11, 2011, 03:11:21 PM »
It seems the probe tip parameters are set in the Tormach screen set.  Just found in PCNC1100M3-W.set where it sets the min and max for probe diameter.

If ProbeDia <0.1 OR ProbeDia > 0.25 Then
Message "Probe tip diameter is invalid"

But when I tried changing the 0.25 to 0.30 and restart Mach... it crashes with a white screen (tool bar on top still there... can click on it, load a file but the main screen remains white... when I try to exit... Mach crash message pops up)

Anyone know how to change the screen set correctly?

Ken

Pages: 1 2 »