Hello Guest it is December 01, 2021, 02:48:52 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - hemi43

Pages: 1 2 3 4 5 6 7 »
1
Thanks !! It worked. Thanks also for letting me know about the plugins

2
I sold my CNC router but kept my laptop with Mach 4. New owner is using his own laptop and purchasing his own Mach4 license.
How do I send him the settings currently on my computer?
This was easy with Mach3, but I have searched for hours trying to do this with Mach 4 with no luck.
Thanks for any help.

3
Mach4 General Discussion / How to get image back on main screen?
« on: January 21, 2021, 09:51:12 AM »
Good morning;

I’m just starting to use Mach4, and in the middle of a program I started clicking on the “tool path ops” buttons and I lost the image on the large blue screen.
I was unable to get it back and had to just let the program finish.
Is there a way to get the image back while in the middle of running a program?
Thanks.

4
Mach4 General Discussion / Can I used Mach4 on multiple computers?
« on: November 19, 2020, 08:58:57 AM »
I’m confused ! I currently have a lathe and mill both running Mach3 on the same license here at home. I am planning on building a router table and want to use mach4 on it. I also want to upgrade the computers on my lathe and mill and want to run mach4 on them also. This means I will have 3 separate computers all running Mach4. Do I need to buy 3 licenses?

5
General Mach Discussion / Re: OverRide limits flashing and can’t shut off
« on: September 17, 2020, 09:52:38 PM »
Reloaded Mach again, and installed my XML file. Got the darn thing going again. Very frustrating evening. Time for a beer (s).

6
General Mach Discussion / OverRide limits flashing and can’t shut off
« on: September 17, 2020, 08:12:18 PM »
I’m at wits end !!!!
I tried to modify my Mach3 turn screen so that I could over ride the feed rates, and I’ve messed everything up. I can’t even get the lathe running again.
I tried to reload Mach, but that didn’t help.

The over ride limits LED is flashing, and I have no idea how to fix this because the machine is no where near the limits. There’s nothing in the manual and I can’t find help online. I’m totally lost.

7
General Mach Discussion / How to change feedrate on Mach turn
« on: September 17, 2020, 12:25:25 PM »
Currently my setup wants to use inches/minute for the feed rate, but I want to use actual chip load ( inches/rev)
I tried looking online but have not found anything.
Also, is there a good tutorial video on how to learn the basics of Mach turn?

I have only used a mach3 based mill, and have no clue when it comes to the lathe.
I need to learn the absolute easy stuff that may seem simple for novice users.
Thanks.

8
General Mach Discussion / Re: how to connect/wire a rotary encoder?
« on: September 16, 2020, 08:43:08 PM »
Edit; I didn’t want to delete the above post in case someone else is researching the same problem.
All is working good now. Originally, I was using a single small 3/16” diameter magnet on the spindle. This worked fine at low rpm. But at high rpm I don’t think the signal was long enough. What I did was add 3 more magnets beside the first one, so that there was an increased time that the Hall effect sensor will see the magnet(s).

9
General Mach Discussion / Re: how to connect/wire a rotary encoder?
« on: September 16, 2020, 07:19:46 PM »
Ok, I received the Hall effect sensor today, and have it Installed. Everything seems to work, except that the readout is wrong. When the spindle is spinning approximately 1600RPM, the DRO only shows around 800, yet at low RPM the readout is accurate.Another issue is when the spindle is stopped, the DRO reads around 140.
I’ve watched numerous videos on how To do this, but nowhere have I seen how to calibrate the spindle output. Hopefully this is the last time I need to bother you for help.
I appreciate it Graham.

10
General Mach Discussion / Re: how to connect/wire a rotary encoder?
« on: September 13, 2020, 04:18:10 PM »
Still having issues, and I'm totally lost. The spindle control is the last thing I need to do, and have spent the whole weekend trying to figure it out. Frustrating !!!
I understand my encoder wont work because it puts out 200 pulses per revolution.
I have proximity switches here, and was hoping I could use one for the pickup. What I'm worried about, is that these proximity switches only work on 12v , and I think that will be to high for the signal back to the breakout board.
This is for a lathe, and I will be turning on the spindle remotely. I just want Mach3 to recognize the spindle RPM so that it displays it on the DRO, and hopefully be able to cut threads.
What are most people using for a pickup?

I tried watching a few videos on this, but most pertain to routers and mills. Its difficult to find details for Mach3 turn.

Pages: 1 2 3 4 5 6 7 »