Hello Guest it is February 06, 2023, 04:39:32 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jrslick22

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »
1
General Mach Discussion / Re: Run a macro from a button press??
« on: September 05, 2018, 05:50:19 AM »
thanks mate, ll give this a try tomorrow and report back.

2
I am trying to add a Caxis DRO to the fabulous SilverBlue screen set, when i open it in screen4 I get the main page but am unable to click on the manual or automatic buttons to enter into those pages i get nothing.
I am hoping this does not mean the screen set is unable to be modified??

Any guidance would be appreciated.

Cheers

3
General Mach Discussion / Re: Run a macro from a button press??
« on: August 25, 2018, 04:02:56 PM »
Hey guys, im sorta after the same thing here, i have a pnumatic clamp that i lock with m20 and unlock with m21, i need to activated this with a hardware momentary button that does the opposite to the current state, so if m20 is active pressing the button will toggle it to m21 and visa versa, any help would be appreciated.

4
Hey guys, im sorta after the same thing here, i have a pnumatic clamp that i lock with m20 and unlock with m21, i need to activated this with a hardware momentary button that does the opposite to the current state, so if m20 is active pressing the button will toggle it to m21 and visa versa, any help would be appreciated.

5
Show"N"Tell ( Your Machines) / Re: Po' man's live tooling
« on: May 24, 2015, 03:53:15 AM »
Dude........dude...that is way cool. video please

6
Cheers Rich!

7
SOLVED!

but I have a good excuse! the section on spindle pulley ratios was missing from my manual.
I though that you had to tell mach what the pulley ratio was between your spindle motor and your spindle in my case for pulley1 2.3,during the process of follow the suggestions and cutting threads I realized that both Rodger and T.P had stated that this should be 1, wham fixed.

thanks for the help guys, sorry for being so thick with this one, :-)

8
If it was noise then I would have expected it to cut a different thread each time, I am able to shut the machine down rerun the code and have it perfectly ghost cut the original thread, I wouldnt have thought noise would have allowed this to happen.

As stated already, the LED on the C3 board is pulsing with each rotation, the LED on the input pin of the C32 is also pulsing, based on these two indicators I am not seeing any false triggers or intermittent pulsing, HOWEVER on the diagnostics screen of SS I am not seeing consistent pulsing of the input.

Can someone confirm that on there SS diagnostics screen they are seeing consistent pulsing? perhaps debouncing?

thx

9
Yep Z axis is good, but will double check it as not to look like an ass later.

Index pulses is mounted on spindle NOT motor - Sorry.

10
baring figuring out what thread pitch to put in with a ratio to cut it right I am officially out of ideas.

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »