Hello Guest it is August 06, 2020, 09:15:01 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - teccboxx

Pages: 1 2 »
1
PoKeys / Is Pokeys my best option
« on: April 09, 2011, 11:13:26 AM »
I am wanting to do a fully featured controller and I am considering using multiple pokeys however these are some of the options I want to have: (Is pokeys my best option)

26 Inputs for (A-Z keyboard)
13 Inputes for (1-9, ; enter, and .)
12 inputs for (F1-F12)
25 inputs (mach hotkeys)
1 mpg
12 LEDs

Also is it possible to select x,y,z via a pushbutton and then have the mpg control that axis?? Same for .1, .01,, and .001 increments

I am thinking 3 pokeys will be suffice to do this or am I missing something???

2
General Mach Discussion / ModIO vs PoKeys
« on: February 28, 2011, 11:35:40 AM »
Looking into building a new pendant and was wondering on what everyones thoughts are on both of these items and which one runs better with mach?

3
General Mach Discussion / Questions about Interference
« on: February 18, 2011, 01:01:27 AM »
I am getting together all my stuff for a new build and I have a question that some of you guys are having with interference from wireless keyboards and wireless internet.

I know that some have issues using wireless keyboards, I was wondering is there any issues using bluetooth keyboards??

Also are there any workaround or tips with using wireless internet? I want to be able to send a file though my network to the pc that I will using a wireless card, I know some have issues, others don't any tips on getting this to work without problems?

Lastly are dualcore2 processors alright to use, trying to build a cheap pc and I have a wolfdale e3300 chip that will save some dough????

Also how hard is it to add a second parallel card and breakout board so I will have extra inputs??

4
Looks like it is the cable when connected to pin 15 on one end it connects to pin 2 on the other end.

I would have never looked there as it was a brand new cable from cablestogo and I have never had a problem with them before.

Anyway, I have a new cable that should arrive tomorrow. But I will go through and splice the one I have to see if I can't get it to work.

Thanks for the help

5
Yes I did the test with the charge pump.

When disabled it turns to green,

When wired to the estop that I had it was green and when pressed it switched to fault or turned red. Plus I tried with one of the motors pluged in and it is pproviding a charge to the motor as well as you cannot turn it. So I don't think it is a problem with the g540 but with either the cable as you mentioned or a problem with the parallel card. At least I hope.

6
Thanks hood, running in town to pick one up I guess I should have one.

I also placed a overnight order for a new parallel port card and cable just in case.

Hopefully this will work.

Thanks again for all your help and I will keep you updated.

7
Ok so I disconnected all the wires to the g540 except for pins 10, 11, and 12

10 goes to estop c
11 goes to 48+ on psu
12 goes to ground on psu
Ground on psu connects to nc on estop

Still the same problem

I then totally disconnected the estop

10 jumps to 12 then connects to ground on psu
11 connects to 48+ on psu

still the same problem

8
Yes I can reset after I pull the cable and when I turn the controller off

9
also here is the link to the schematic

http://www.kelinginc.net/G540WD.pdf

10
That is the first thing I checked I uninstalled mach3 reinstalled, ran the registry patch and re-booted

Pages: 1 2 »