Hello Guest it is November 13, 2019, 11:08:07 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bab12

Pages: 1
1
General Mach Discussion / Re: Mach 3 + C22 + MPG problem...Help.
« on: March 07, 2010, 01:37:34 PM »
please if you know where i can find a card like this it was very helpfoul for me




Hi Bilingham

Did you ever get the pendant working?, I have and know of several other people having the same problem, I started a thread a while ago on here at http://www.machsupport.com/forum/index.php/topic,12949.msg85019.html#msg85019 but months on I am little closer to a resolution. I initially thought the pendant was faulty but after replacements it is not the case.

I had for the LPT2 a sunix card and got the same symtoms as cncfreak ie output 6 light on, no movement etc.

I read this yesterday and went out and bought a netmos 9805 (couldnt find a 9835CV) card as recommended and although I now get some response its hardly what I wanted:

*the jog wheel moves only the Z axis mostly in one direction, if I change to x,y or z on the pendant it makes no difference.
*it siwthces itself out of jog manual mode with brains on intermittently
*with axis selector switch in off position y axis will move by pressing enable button.

It is so random and unstable I wonder if I am ever going to get it to work.. I think it must either be the pci parallel card or the brains. Any ideas now before I stick it all in my 50 ton press?

Anyone in the UK who I can send it to who has the same setup?

Pages: 1