Hello Guest it is May 06, 2021, 06:55:04 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Wallerawang

Pages: 1 2 3 4 5 6 7 8 9 10 11 »
1
HiCON Motion Controller / Re: 7766 board support?
« on: May 04, 2021, 03:44:51 PM »
Thanks Mauri - I will use that - I was just concerned that they might stop supporting the 7766.
Steve

2
HiCON Motion Controller / 7766 board support?
« on: May 03, 2021, 11:23:01 PM »
Hello HiCon Team
I have a mill and a lathe that use your 7766 blue controllers and with Mach 4 having a new production version released I thought I might update to that version. When I went to your web site to see if there was new firmware or or plugins available to go with the new version of Mach 4 I noticed you do not have any plugins or firmware for the 7766 boards in the Integra download area. Do you still support the blue 7766 boards? What plugins and firmware do you recommend to go with Mach 4 4612?
Thanks
Steve

3
Mach4 General Discussion / Re: Mach4 losing Z Position
« on: April 20, 2021, 07:15:01 PM »
Hello Gizmohd
It is hard to diagnose problems from a long way from the machine but if it is not a mechanical issue such as something loose like a motor coupler or a ball screw mount then my best guess would be that your stepper motor cable could be too close to your spindle motor cable and you are getting noise from the spindle motor cable into your stepper motor cable - this would cause this. Try running the cables as far apart as you can or use shielded cables for both your spindle motor and your z axis stepper motor cable. Earth them at one end only near your control box.
I hope this helps you.
Regards
Steve 

4
Mach4 General Discussion / Re: 4612 Build
« on: February 20, 2021, 08:12:45 PM »
Thanks for the suggestions - I have been copying it for years as you have said. This forum was supposed to be for feedback and that was all I was doing here. Just saying it would be good if it could be a standard inclusion.

5
Mach4 General Discussion / Re: 4612 Build
« on: February 20, 2021, 02:59:32 PM »
I can't find it anywhere in any of the pages on the new screen. It should be with the spindle start and stop buttons if you ask me - I need to set the range every time I use Mach 4.

6
Mach4 General Discussion / Re: 4612 Build
« on: February 20, 2021, 03:58:09 AM »
Hello
In the new wx4 screen set I can't find where you can set your spindle speed range. Could that be added to the spindle control panel please?
Thanks
Steve

7
Mach4 General Discussion / Re: Plasma Pierces... then doesn't move
« on: February 18, 2021, 06:01:58 AM »
Do you have an "Arc OK" signal set up? Is that working as it should?
Is your plasma cutters earth attached to the sheet you are cutting?
Is your tip voltage reading OK?

I guess as you have the TMC3in1 you are using an ESS - look on their forum lots of info there follow their set up guide carefully using the latest plugins and screen.

It could be lots of things - I have the same set up as you do and it works great. Take your time and check everything again.

8
Hi Joe
You could put a collar (or ring) on each of the drills so they go the same distance into the chuck each time - so you only have to set the offset once not each time you change your drill.
Steve

9
Mach4 General Discussion / Re: FTP Server Access
« on: January 28, 2021, 05:11:46 PM »
Try a different browser - google sometimes won't let me on there.

10
Hi Bob
You're on the other side of the world from me. But there are guys in the Mach 4 part of the forum (second group down from the top) that have done that with a mini PC of the top of my had and I might be wrong but look for an user caller Joeaverage - I sort of remember him doing that.
Post some questions in that area and you will get more responses.
Steve

Pages: 1 2 3 4 5 6 7 8 9 10 11 »