Hello Guest it is November 27, 2021, 07:25:11 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MachDonald

Pages: 1
1
General Mach Discussion / Random Estops occuring
« on: April 13, 2010, 08:16:18 PM »
Hi All,

Yesterday I started cutting a very large job. The machine ran for no less than 12 hours. Shortly before beginning and during the program cycle, the machine began to exhibit some rather odd behaviours. It would estop randomly. It seemed to happen about every 45 minutes to 80 minutes over the course of the entire job. None the less the job will have to be recut as this random behaviour has ruined the finished piece.  lookin' forward to that! especially when all these occurances make themselves known while attempting to meet a deadline.. Tell me how does that work?

The machine also estopped while performing a toolchange.
I've fiddled with all the limit switches thinking that perhaps they may be getting dirty. This happened once before and the remedy was a simple fix, but last time it was a solid estop from which I could not recover until the limit switch was inspected and "cleaned" I'm really not sure if it is the limit switch again or not. I'll have to go to the big W and get some 9 volts for  my voltmeter.. I'll have to check them and see for sure if they are full of sh*t or not.

During this time, as well, I was starting and stopping the run cycle and at on point the machine Estopped and an error message was readable . I wish I could recall the wording exactly, but it mentioned something about feed rate over ride... I'm feeling a little dumb for not remembering.. I am wondering if this is related to the random estop.

Ive looked for wiring issues IE interferance from electrical noise , but nothing has changed really so this does not make a whole lot of sense.

Up until yesterday there were no random estops occuring. It started quite abruptly.

So,
What would cause such occurrences? What can be done to rectify the situation.

Any suggestions or knowledge would be appreciated.


On a side note... Where is the best place on this www to begin the daunting task of learning how to create, design, program and install screen sets? I had some issues not long ago with my controller. I was greeted with a lovely BSOD one fine morning and since then Ive repaired the controller, had someone aid in the installation of the associated screen set and the machine was" mildly tuned" using  the latest lockdown version, but I am still having problems. I can no longer input figures into certain readouts in order to set axis offsets.
Anyway, all information is appreciated.

Thanks in advance.. MD. SWG&E


2
Mach3 and G-Rex / Re: Radius errors increasing with x/y velocity
« on: February 17, 2010, 07:32:58 PM »
And to think,
I was just writing to ask if you wanted to go double or nothing.


3
Mach3 and G-Rex / Radius errors increasing with x/y velocity
« on: February 17, 2010, 06:10:08 PM »
Hi Everyone!

About three weeks ago, maybe 4, I had a BSOD on my Precix CNC router table? Are you surprised? I'm not.

Anyway, After changing out all the inner components, ie MB, HD, Memory, breakout board,and Power supply and some help from the reluctant designer, the machine is running again, but its not the same machine... and... :

Currently I am running in CV mode. I like the way the machine slows for corners. It seems to be easier on everything. There is however a problem. As velocity in x/y increases, radius errors on INSIDE corners increases. OUTSIDE corners see no errors.  If I cut at speeds near 0 IPM the machine follows the code to the letter errr... I mean the number... If I increase the velocity the machine behaves "lazily" and leaves some fairly large radius's and I mean to the tune of 4 to 5 Xs  what they should be. I am talking a max speed of about 175 IPM at this point. With all things being equal, I suspect that as velocity increases above this value, this discrepancy will also increase.

Can anyone out there please help me out? I am by no means any kind of a MACH 3 expert. I am merely an end user with a lemon of a machine. The designer, after being queried on this, blames these errors on me. He blames this on poor fixtures(material moving around under tool load) , bad start points, and feeds & speeds.  I am using Enroute CAD/CAM S/W.

I wont even mention the screen set at this time... Is there some setting I should look for in the configs page?

Thanks in advance for any help anyone can offer.... In time, I truly hope to be able to give back to those who have helped me and those who will need help - like me.., but at this time.. I have very little to offer.

Okay I've cut the same code at 10 ipm and 150 ipm and the difference is phenomenal.  Someone owes me 200 bucks Russ... but for *********s and giggles, I'm going to cut another file and see how it stacks up... using exact stop mode...

4
General Mach Discussion / Re: touchscreen monitor
« on: December 31, 2009, 09:43:21 PM »
Not yet. Still looking around. The Acer model Is , from what Ive been told some sort of 19inch monitor with a perimeter of "touch space" I don't know how true this is.. I have yet to see this monitor in person. I'm going on what the "useful" salesman told me... which wasn't much and I could hardly understand him so....

Other than that, I have found a company called Keytek or keytech and they have monitors as well as touch sensitive overlays. I think I will wait for the real McCoy - a true glass faced screen that is touch sensitive everywhere...

I did find this type of monitor but they are still around 1500 bucks.. Too much if you asks me... If you find out anything, do post it here... Also learned that there are at least three different types. Two of which are reistive touch and another called Capacitive touch. Both have different applications. I still need to learn more about these. anyway.. still hunting around... If I do this, It may happen this year.

Happy new year!

5
General Mach Discussion / Re: touchscreen monitor
« on: December 13, 2009, 03:02:36 PM »
Acer has a 23" Touchscreen that I have been considering. I think a problem may exist insomuch that this monitor only works under W7. I need to do some more digging. Of course my search started on a Saturday evening so I will have to wait until Monday to go see this device in person. If this screen is 23" wide, that would make a wonderful slate for a number of functions to visible and the buttons could also be fairly large.
These are only my own speculations. I really am quite new to all of this, and as such, it makes sense to me to have the most control over the machines' functions as possible. -ESPECIALLY THE ESTOP!

This is a description that should lead you to a web page of sorts:
Acer T230H Bmidh 23IN Widescreen LCD Touchscreen Monitor 1920X1080 80000:1ACM 2MS VGA DVI HDMI Black

Cheers! Rich.


6
Hi Everyone,
Im the latest green horn to join the ranks. Im much too new to this whole thing so Im hoping I'll be able to get some good advice from all the pro's out there.

Thanks in advance!

Pages: 1