Hello Guest it is October 27, 2021, 10:40:27 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - outbackflyer

Pages: 1
1
General Mach Discussion / Re: Mill x,y distortion problem Need Help
« on: July 27, 2009, 05:56:41 PM »
Thanks everyone for your help. I am not sure what the issue was but I reloaded the XML from soundlogix on my MachIII and now I am getting better results. I still have ~.008 oval but this is most likely from the backlash or fine tuning the motors. At lest the .040-.050 distortion appears to be gone. I am in the process of ordering some ball screw kits. Hopefully this will get me the .001 accuracy I desire.

Any thoughts on the best ball screw kit to $ ratio available?

2
General Mach Discussion / Mill x,y distortion problem Need Help
« on: July 26, 2009, 07:20:02 PM »
I am in the process of setting up Mach 3 on my Grizzly mini mill. I have a distortion problem. When I cut a circle I get an oval. Example. A 1.25" circle will be 1.150x1.20 - A .050 distortion with the Y being greater than X. I have done the following.

1. Auto tuned the steppers using the "Axis Calibration"  after doing this I get very good DRO in Mach 3 GUI and real measurements on the table.
2. I have used the wizard to create a simple circle and used Gcode from my BobCad program. Same results.
3. Set "Exact Stop" and "Constant Velocity" both settings produce the same distorted results.
4. Slowed my feed rates.
5. Enabled backlash and disabled. Same results (restarted after change)

Any help is appreciated - Thanks

Pages: 1