Hello Guest it is November 19, 2019, 08:52:00 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bilingham

Pages: 1
1
Here is a 1/24 scale wheel for a model car.  One piece aluminum.  Machined on my converted X2.  Fusion360 CAD/CAM

2
Thanks very much.  I will go to the fusion360 forums and hash this out.

3
Here is the file. Many thanks!

4
How would I check that?  The set up of the model has the center selected.  Do I look at the open lines of the g code?  I used fusion360 for CAD Cam.

5
I am making small (.67" diameter) scale model wheels.  I use blanks cut from aluminum bar stock.  I prepare the blank on the lathe, face and cut to length.  The blank is clamped to the table, and the spindle is centered over the blank using a needle point.  The X&Y dro's are set to zero.  The z height is set with the end mill and  is zeroed.  I run the part, and the final product is off center by about .04.  what am I doing wrong?

6
General Mach Discussion / Re: Mach 3 + C22 + MPG problem...Help.
« on: February 11, 2010, 03:21:32 PM »
I also was able to get the pendate to operate properly by reloading the latest version of Mach 3 and double checking all the settings.  Thanks for the help.

7
General Mach Discussion / Re: Mach 3 + C22 + MPG problem...Help.
« on: May 17, 2009, 10:22:10 PM »
I have the exact same set up with a Netmos/Moschip parallel card.  In my case, the XYZ selector and X1-X10-X100 selectors don't respond, and the MPG will only produce minus movements, regardless of the direction it is turned. I know I am missing something, any suggestions?

Pages: 1