Hello Guest it is December 03, 2021, 03:31:06 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Ussca

Pages: 1 2 3 »
1
General Mach Discussion / Re: cannot get spindle to run
« on: October 22, 2019, 06:06:25 PM »
Never mind, I got it working, on my own., after a 1000 tries.....LOL

2
General Mach Discussion / cannot get spindle to run
« on: October 22, 2019, 11:14:07 AM »
After a puter crash, it seemed all the paramters crashed along too. Now I finally got all 3 axis working but I cannot get spindle to run. I have tried everything I can think of doing and nothing. Any idea what to do with this. At this point, I have a boat anchor. MAYDAY!.....

3
General Mach Discussion / Re: Mystery Item
« on: July 13, 2017, 05:14:00 PM »
Found another piece that I think goes with the above piece. Has the same square screw heads on and has "Swiss Made" and a logo on it too. This just keeps confusing me more.

4
General Mach Discussion / Mystery Item
« on: July 13, 2017, 02:39:59 AM »
There is a wealth of knowledge on here, and I am totally stumped what this item is, might be or could be. I got a few of them in a grab bag box in an auction and totally stumped. It's very nice, looks new and well made but, WTH IS IT ? 

5
General Mach Discussion / Re: Question about computer to run Mach 3
« on: June 20, 2017, 09:16:03 PM »
I got a replacement computer with  a fresh XP install. The puter guy put a board in the PCI slot and installed the software for it. Loaded Mach 3 on it and digital readouts in Mach work with the buttons, but no machine movement. Ordered another PCI board per the recommendat.ions on the above reply. Now will wait and see when it arrives. I am not sure about the 3.3v or 5v....

6
General Mach Discussion / Re: Question about computer to run Mach 3
« on: June 20, 2017, 02:36:15 AM »
TYVM Tweakie, this info helps a LOT. Will report back as soon as I get a card and will let others know too.............

7
General Mach Discussion / Question about computer to run Mach 3
« on: June 20, 2017, 12:57:50 AM »
The old computer I was using to run my machine on was DOA this morning. I have other computers I could use but they do not have the printer port. None of the newer computers do! Can I add the printer plug into an open slot and will it work as it is supposed to, like on the old on board 21 pin plugs printer ports? HELP!

8
General Mach Discussion / Re: Elapse time stops?
« on: December 13, 2016, 06:27:30 PM »
I got it to work today. On one of those programs that stopped at 1:39. Probably something I clicked and didn't know but here is the fix. While program was running, I clicked on the window with the timer in it, it changed color shade a little and counted thru the entire run! Working fine now. Since I was not the only one experiencing this, I am sure there are more than just the one other that posted? So tweakie, give that a try and see if it works for you?.............

9
General Mach Discussion / Elapse time stops?
« on: December 08, 2016, 12:18:42 AM »
Probably silly question but I have some programs that run fine but the elapse timer stops at a certain point every time. Is there some way I can keep it running?? TIA....

10
General Mach Discussion / Re: Help needed for Y axis error
« on: April 10, 2016, 06:34:07 PM »
TYVM Hood. This forum never disappoints!................

Pages: 1 2 3 »