Hello Guest it is August 08, 2020, 02:16:11 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Htrowrod

Pages: 1
1
General Mach Discussion / Re: When I run Mach it crashes my computer.
« on: February 07, 2009, 11:32:15 AM »
I am using a regular video card. Yes, I used the same computer at the Kitchen table, as I did in the garage. I did only run the motors in bursts at the Kitchen table. I also ran driver test and I think it was fine. I will reboot and look at Mach.........Driver test, different driver, and such.

That's for all the help!
Bruce

2
General Mach Discussion / When I run Mach it crashes my computer.
« on: February 07, 2009, 04:21:33 AM »
It's alive... Well it was for about 4 sec. I did a Kitchen table test on my electronics. Hooked everything up, configured Mach and finally got all the axises working. At the table everything ran fine. So out to the garage I go with everything. My X and Z axis were finished, so bolted down the steppers to them. I connected up the computer and controller, and loaded up Mach3. I hit the reset button, and then pushed the right arrow. I couldn't believe it, the darn thing started moving. Well it moved about 3 inches, and then my computer screen went blank. Huh, Ok I'll just reboot. XP loaded up again, so now I will try page down. Things are looking good...... then it crashed again. That's it I better call in the professionals. What do you guys think?

I'll give you some background. I am running a Shuttle computer, 500 megs of memory, I can't remember the speed of the CPU. No other software on the computer other than the demo version of Mach3. When I set up Mach I had trouble getting it to work. I finally had to set the step and Dir to an active high to get everything to run. I am doing this on a Joe's Hybrid 4x4 that I have built.

That's about it. Let me know if you need any more info.

Thanks,
Bruce

Pages: 1