Hello Guest it is August 14, 2020, 01:41:14 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - stevec

Pages: 1 2 »
1
General Mach Discussion / Re: Pulse width help
« on: April 08, 2013, 10:40:26 AM »
Hello again and thanks for your thoughts! I thought I would do a follow up to my question in case anyone else had this problem.
I checked all wiring connections at the recommendation of this thread and that proved not at fault. I then removed the Cmos battery from the computer and that caused all the settings in Bios to reset to factory. That did the trick and the machine is acting normal again. If your axis is reversing by itself this may help you fix the problem. Steve


2
General Mach Discussion / Re: Pulse width help
« on: April 05, 2013, 04:41:57 PM »
I too am experiencing glitches of random reversing axises during running. My copy of Mach3 is genuine, any ideas??



Steve

3
Thank you very much!! On the way to your email


4
Hey Ray,

I know you did not explain all that for me but THANKS. This is exactly what I was looking for.

I do not know how to add a LED to the screen. Could you help me? PLEASE...

I am also intrested in the edge and center finder macro that you were refering to if possible.



Thanks in a million

5
General Mach Discussion / Tool Path Window Not Displaying
« on: December 29, 2005, 03:28:28 PM »
When I load G-code like roadrunner, and hit the regen toolpath nothing is displayed except the table, size of job. I upgraded to the latest ver of Mach 3 today and still not working. It use to work, what could be wrong? If I start the cycle the part is drawn in the window but only then.

6
General Mach Discussion / Re: Ignore Tool Change
« on: December 09, 2005, 05:12:51 PM »
Just a followup to the above problem.
I have discovered that if I enable or disable the 'ignore tool change box' using the settings tab, does not save the last known setting on exit. If however I use the boxes in the config/logic setups everything works as expected. Somthing is wrong with that checkbox when using the '(alt6)settings' tab.

Steve

7
General Mach Discussion / Re: Ignore Tool Change
« on: December 09, 2005, 01:57:19 PM »
Thanks for all your help.
How can I save all my machine settings and tool setups before I reinstall mach3. Or cant I

Steve

8
General Mach Discussion / Re: Ignore Tool Change
« on: December 09, 2005, 01:49:27 PM »
Brian,

Got the new code and replaced it. Started machine and yes ignore tool change is now off, BUT, If I now set it to on and exit the program then reopen it, the button remains off ?????????????

9
General Mach Discussion / Re: Ignore Tool Change
« on: December 09, 2005, 01:11:49 PM »
File is on the way!

10
General Mach Discussion / Re: Ignore Tool Change
« on: December 09, 2005, 01:01:47 PM »
Brian,

Please tell me where the XML file is and where to send it

STeve

Pages: 1 2 »