Hello Guest it is September 27, 2021, 03:15:02 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lockeyone

Pages: 1
1
I guess my question now is about the "Smooth Stepper".  Since computers no longer put parallel ports on computers as a rule I am wondering if I should just go this route?  I have a Shoptask 3in1 mill which is this particular issue, and I have a 48"x48" router table using ball screws.  I also use Camtronics control boxes.  One of the things about my router table is 100ipm is the best I can do and feel good I'll have no issues, loosing steps and so on, would the Smooth Stepper help me gain a little in this area?  Other question being looking at the image of the Smooth Stepper does anyone make one all assembled in one box.  I really don't want to spend time making/setting up a box.  Plug and Play is for me.
Just sounds like maybe for future ease of updating computers this might be the way to go.

2
Thanks for the info so far.  I did order a new single port card last night just in case.  I looked hard for other drivers for this card but no luck. Just as aside note I did try all the ranges in the list with no luck.  The  I'll keep you posted on what I find.

3
I looked in there and it has no resource tab to look into.  I also played with changing ports on each but no go on either.

4
I moved to a new computer, same operating system.  Moved my files over from the old one.  The newer one did not have a motherboard parallel port so I installed one.  It has a part number of 4018T on it and I think it is capable of two ports.  I only need one.  Anyway can't seem to get Mach dro's to do anything.  I am going to add some screen shots in case you know it won't work this way.  If I open properties in the ports tab I don't get a resources tab.  So I looked under the Multifunction Adapter one. Get me started in the right direction.



5
Tangent Corner / Re: CNC telescope mirror grinder.
« on: December 26, 2006, 10:40:19 PM »
Here's a guy using a Shoptask to cut glass to make lens.

http://home.comcast.net/~cassarole/CuttingGlass.html

6
General Mach Discussion / Re: Mach3 can't jog
« on: December 25, 2006, 06:53:08 PM »
Ok, was playing with it some more.  I can't figure out how to reverse the motors.  When I jog all motors (x,y,z) all move opposite of what I should have.  Another thing is how do I set the jog rate?   I see the percentage dro in the mpg mode window.  Any way to set up a default speed?

7
General Mach Discussion / Re: Mach3 can't jog
« on: December 25, 2006, 12:48:51 PM »
Cool, now were cookin.  I even played with setting my jog buttons.  Thanks for working on xmas day!

8
General Mach Discussion / Re: Mach3 can't jog
« on: December 25, 2006, 12:08:41 PM »
ok, this is one camtronics sent me for the shoptask.

9
General Mach Discussion / Mach3 can't jog
« on: December 25, 2006, 11:58:04 AM »
Ok, I decided to upgrade to mach3 from mach1 which is on my Shoptask machine.  I can't seem to jog around to begin using it.  I hit reset and the jog on/off button but still no go.  Mach1 works just fine.  What am I missing?
The reason I am upgrading is I purchased a 48"x48" router this summer using Flashcut system.  Works pretty well.  But I upgraded my controller to a Camtronics 4axis system and I thinkg mach3 will do a better job with this.  Since I already use mach1 on my shoptask, I thought I might as well learn mach3 for both machines and get rid of the Flashcut.
Thanks

Pages: 1