Hello Guest it is August 13, 2020, 04:50:22 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bondeoca

Pages: 1 2
1
 On the settings page. Rapid OR box.

Rick.

2
 Just to make sure we are on the same page , I am talking about reducing the Rapid feed rate , not the commanded feed rate for the drill cycle .

3
 Here is what my machine is doing. Let's say we are drilling 4 holes , .75 spacing on the x axis , G81 cycle f10.0. I am using MACH3  ver 062 with ess, windows xp.
My machine rapids at 100 ipm , and usually I have the rapids turned down until I know things are going right. If I set the rapids to 50% as Mach boots up ,the first run is
fine, but by the 2nd or 3rd  run it will just always move at the reduced rapid feed rate all the time , and if I take off the rapid overide while still in run mode , then it just moves at 100% rapid. Does not matter if g64 ,or g61 is model , I tried it both ways.
 I did notice when it does this , the feed rate displays the rapid feed of 50 ipm , when usually this would always display the commanded F10.0 , unless the feed rate changed in the program. I have to reboot Mach in order to clear this.
 Now if I have rapids set 100% when I first boot it up , and run the program at least once , it seems ok and I can even lower the rapids after that.
 Anybody ever experience this?

Rick.

4
 I am having a similar problem with a G81 cycle. I can run the program once ,and then it will not react to the Feed code and just  rapid into the work. If I restart Mach 3 it is fine again for the first run. I am going to check tonight using G61 inserted.

Rick.

5
Is this a diycnc mpg. If so I have one also and I am trying to change the step settings so I can step down to 0.001" .
Right now the smallest increment is 0.01 " Do you know how to change the setting s for this .

Thanks Rick

6
General Mach Discussion / mapping joystick buttons
« on: June 24, 2009, 09:18:39 PM »
 Hello All

 I am setting up a logitech joystick/ gamepad and have most of the buttons assigned that I
want to  use, but I am trying to get use of the jog mode and jog cycle step off of the tab flyout
screen. I am using the keygrabber software and when I open the screen set with screen designer
I find only the oem codes and no keystrokes assigned to these buttons.

 Thanks Rick :)

7
General Mach Discussion / Re: Edge Cam & Mack 3
« on: August 02, 2007, 09:02:51 PM »
Hello Bob
Try the edgecam users group on yahoo,they may have one in the files section.

Rick

8
Show"N"Tell ( Your Machines) / z axis refit
« on: June 26, 2007, 05:36:41 PM »
Hey Guys
 I have been working on this for awhile now,1986 supermax mill,originally head had 5 '' of quill travel and was totaly worn out.
So I decided to change it around so I will have 15'' of travel andtrread mill motor run by Mach3 as a spindle drive. Still haave some
more parts to make ,but this is waht I have assembled so far laying on the table.When I get it mounted on the mill I will post some
more pics.

Rick

9
General Mach Discussion / Re: homing not zeroing axis?
« on: May 15, 2007, 08:19:04 PM »
Hello Nate

Did you check the home/limit page for the auto zero?

Rick

10
General Mach Discussion / Re: step and direction spindle
« on: May 12, 2007, 05:42:33 PM »
Hello again
 O K the resistor value is 1K and cap is 0.1 uf. This seemed to be the best values for my setup.

Rick

Rick,

Thanks, Chip

Pages: 1 2