Hello Guest it is December 01, 2021, 07:39:04 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jporter

Pages: 1 2 »
1
General Mach Discussion / Where can I find R2.0.09?
« on: November 20, 2006, 11:04:50 PM »
I just installed version 12 and Lzycam does not work.  I cannot get the layers bar to show up and there seems to be other bugs as well.
I would appreciate it if someone can point me to or send me version 09.  In the future I will do my installs a separate directory and save the original install files.  I really need LazyCam  :'(
Jason

2
General Mach Discussion / Re: Lazycam Directions?
« on: November 20, 2006, 01:27:18 PM »
OK, so the segment cut direction is determined by the "Climb Mill" check box when you select the segment lead in.  Is there anyway to set the default to a NON Climb Mill?
Jason

3
General Mach Discussion / Lazycam Directions?
« on: November 20, 2006, 02:38:59 AM »
What controls whether lazycam moves clockwise or counterclockwise on segment?  Is there a way to set the default to clockwise or counterclockwise?
-Jason

4
General Mach Discussion / Re: Metric Vs Imperial
« on: November 18, 2006, 12:09:11 AM »
Sorry to drag this thread on but I have one more related question.  How do you set the default feed rate and the default rapid speed?  In the DRO, the default feedrate shows as 6 which is OK for imperial but for the metric system, I would like to set this to 150.  I can set it in the feedrate button in the feedrate setting but seems to revert back to 6 every time I start the program. Also, where do you set the default speed setting for G0 ?
Thanks

5
General Mach Discussion / Re: Metric Vs Imperial
« on: November 17, 2006, 02:25:58 AM »
Thanks Hood.  That did the trick.  I was looking for a formula to keep both XML files in synch with the same tuning settings but in different units.
--Jason

6
General Mach Discussion / Re: Metric Vs Imperial
« on: November 17, 2006, 02:07:18 AM »
Thanks guys!  This was a very helpful suggestion as having separate XML files will be the perfect solution for me.  I have a slight initial problem of setting the motor tuning values for the metric system.
Here is my current settings for the Imperial units.   I think the steps per (which is currently 32000) should be divided by 25.4.  However, I am not sure if should divide velocity (currently 20.25) or acceleration (currently 3.9023438) by 25.4
Thanks,
Jason

7
General Mach Discussion / Re: What am I doing wrong?
« on: November 17, 2006, 01:48:46 AM »
Thanks Chip.  That was very helpful.
--Jason

8
General Mach Discussion / What am I doing wrong?
« on: November 16, 2006, 07:29:59 AM »
I have set up a tool with diameter 1.6mm.  When I select this tool in lazycam, I expect it to compensate for the diameter of the tool.   So if I am cutting a rectangle inside, I expect the tool path to be half the diameter of my tool (.8mm) away from the edges.  Instead, Lazycam G-Code that moves exactly on the edges of the rectangle.  What am I missing or doing wrong here?

9
General Mach Discussion / Re: Metric Vs Imperial
« on: November 16, 2006, 07:22:14 AM »
The metric units seem to work for the Jog and DRO but the tools get all messed up.  I guess the tool diameters and offsets are always set in the units set for motor tuning???  If this is the case it is bizarre.  Can you please confirm this.

10
General Mach Discussion / Re: Metric Vs Imperial
« on: November 14, 2006, 05:37:37 PM »
Thanks for this.  Looks like this might work but I don't know the full implication of this yet.  In my case, the individual buttons don't work but the top toggle button switches between metric and inches without affecting the motor tuning selection.
--Jason

Pages: 1 2 »