Hello Guest it is November 27, 2020, 06:33:09 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rich05

Pages: 1 2 3 4
1
probablly a one off , thanks.

2
Arrow keys are not moving my mill table, page up and page down not moving the z axis,  I just installed latest release and having some serious problems .

the mill is responding to g code, manual input.

has there been some change to hotkey commands?  is there some stop mode that locks the jog keys out when a nc file is loaded,

UPDATE,,, GAH sometimes I just have to post in order give bettter luck, right after posting found that jog was turned off? Never seen this before is this a new option of the program when you load and NC file?  Does it turn jog mode off now?  I need that on my thinks. Thanks

3
the link on your page does not save the file when you click on it, or right click on it.

Thanks

4
Thanks I tried replacing all the xml files with the old ones but it did not solve it,  I actually have a cloned hard drive of my mill so was able to re-input my motor settings,  the rpm of the motor is now correct


but this worries me there may be other things not right now.     shouldnt the xml files restore the settings?  i dont get it.  tips appreciated

5
I just upgraded and now the spindle is not turning at proper speeds,  3000 rpm on mach screen is really 1500 on my spindle now.  I backed up my mach directory just in case, should I just move a file from my old backup to the mach directory?  if so which files do i need. or do i need to confiqure everything again which I have no notes on anymore.

thanks!  R.

6
bleh that sucks, well I am uising David-Laser scanner now to make point clouds.  Its cheap and easy.   The probe is still good for finding center of hole though.

7
sweet thanks for the quick response

8
Sorry its been a while, is there a quick way to update to latest mach without losing all my settings ? thanks !

9
Just wondering if the double point bug is still there before reinstalling mach and the plugin again.

Thanks Rich!

10
Is this superior in any way to using a probe?  What do i need to do to get started?
thanks

Pages: 1 2 3 4