Hello Guest it is October 17, 2019, 12:57:00 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Mueller

Pages: 1
1
For some reason today I cannot make any incremental steps, yes, the Mach MPG is showing the Yellow button for step. (the flyout MGP one when you hit Tab)

I had configured a few of the number keyboard buttons for movement (#4 for X++, #6 for X-- , etc) Nothing has changed, when in the Diagnostics tap, I see the lights light up when I hit the appropriate key, just no movement for any of the 3 axis.

It worked fine for a few days, now nothing, only Continuous Jog works.

No external MPG hooked up until we have in our budget enough to purchase the Ajax MPG pendant.

With no external MPG, should all my MPG related Brains be turned off right now?

Bostomatic Mill,

Ajax Mach3 Plugin with GPIO4D and CPU10

thanks,

Mike

2
thanks, I have a bunch of different opto switches from other projects, never thought about using them in this application....I'll have to whip something up now !!!

3
Going to use the factory switches on my Bridgeport series I with my new computer and Mach3 (I bought Mach3 2 years ago and never once used it)

I was wondering about the accuracy or repeatabilty of the homeing switches.

Does anyone verify that they are tripping at the same place?

Am I worried over nothing??

If machine is completly turned off, I take it Mach3 will not remember where the mill was before shutdown?

Thanks,

Mike


4
Competitions / Re: ******Guess and win a G100 Grex******
« on: May 23, 2007, 11:09:03 AM »
2,867,530(9)  ;D

5
Thanks.....I'll just get the Celeron processor that he recommends, I was just worried that the 1GHz would just barely be okay for M/3 from reading some other posts here and there...

6
Looking for a new CPU and was told by a buddy that I should get at a minumum 1GHz processor or better but with a 100 MHz Bus speed.

This is what he said about it and I have yet to ask for clarification from him:

Quote
you need to make sure that the bus speed is 100 and not 133.  If you get one that is a 133 bus speed the mother board will still run it at 100 and the CPU will be running 1/3 slower.

On eBay, I've seen some 2.4GHz with 400MHz for about $100 more than a 1GHz with 100MHz chips and wonder if I can and am better off spending the extra bucks???

Thanks


Pages: 1