Hello Guest it is May 27, 2024, 08:52:40 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tantan

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13
1
hi, the cslabs ip/s gives a PID error message when the controller receives more pulse information than it can handle. it has nothing to do with a PID control loop.

2
i have been trying to upgrade to M4 for more than a year. M3 runs like it should be on an intel nuc I5 with 16GB RAM, with CS-MIO IP/s from CSLabs. on this PC i run M4 as wel.... i continuously get PID errors when moving the axis. had several times contact with CSLabs, and they updated their firmware once in 1.5 year... still get the PID errors.
i went back to M3...tired of testing. M4 in combination with CSLabs products is definitely not the right combination

thanks all for the replies.

3
CS-Lab / Re: update to M4 .5000 version
« on: November 19, 2023, 02:08:54 PM »
i have been trying to upgrade to M4 for more than a year. M3 runs like it should be on an intel nuc I5 with 16GB RAM, with CS-MIO IP/s from CSLabs. on this PC i run M4 as wel.... i continuously get PID errors when moving the axis. had several times contact with CSLabs, and they updated their firmware once in 1.5 year... still get the PID errors.
i went back to M3...tired of testing. M4 in combination with CSLabs products is definitely not the right combination

thanks all for the replies.

4
aah, great thank you!

5
version 5133????? i cannot find any version higher then 5036???

6
CS-Lab / Re: update to M4 .5000 version
« on: March 19, 2023, 09:53:12 AM »
hi Graig,

thank you for you're reply, i am in contact with cslabs on their own forum. i hope they find a solution for this matter. as far as i can tell the new version did let the motors run very smoothly!

regards,

7
CS-Lab / Re: update to M4 .5000 version
« on: February 27, 2023, 03:36:13 PM »
I was told by CSLabs that they are working on an update and i should be available in Q1 of this year. I noticed that they had not released updates for the last 2 years…. Perhaps they want to try to bring mach users to their own cnc system they developed…. I hope they wil solve this matter, pointing a finger to the other one is too easy..

8
hi Steve,
thank you for You're reply. as far as i can see the problem is in the cslabs plugin. i contacted CS-lab support about this. if there is a solution or an update i wil post that here.

regards, TanTanCNC

9
Right, thanks!

10
hi Graig,
does the screenset contain all the configuration information like Input/Outputs, motortuning and so?
i would think this info is stored in the .ini file
regards, TanTan

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13