Hello Guest it is January 20, 2021, 07:42:09 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jim

Pages: 1 2 »
1
General Mach Discussion / Re: Simple motor control
« on: July 14, 2013, 05:50:37 PM »
Just passed my flight physical for a couple more years...fuel prices put a damper on hopping in the Cessna and buzzing around. It would be cool to fly around there.

2
General Mach Discussion / Re: Simple motor control
« on: July 13, 2013, 10:19:18 AM »
I've been threatening my wife about a trip to Scotland. We went to England on our honeymoon (43 years ago) and I'm thinking about a vacation to Scotland and Ireland maybe in the next year. She's retiring next Spring, so that plays well into it.  She's a quilter and I'm sure there would be plenty of places to visit (spend money) there.

Jim

3
General Mach Discussion / Re: Simple motor control
« on: July 13, 2013, 09:59:01 AM »
Nice cat! ;D

4
General Mach Discussion / Re: Simple motor control
« on: July 12, 2013, 07:21:31 PM »
Doh!  Misread "Disable motor relay". You know how you can get it your head that you think something says one thing, but it's the opposite? I swear I was reading "Enable motor relay"...glad I'm not moving those cadmium rods...  :o

THANKS!

5
General Mach Discussion / Simple motor control
« on: July 12, 2013, 02:55:28 PM »
This is almost embarassing....I've got a solid state relay connected to pin 16 of my parallel port. I had this working at one time (one hard drive ago) and am thoroughly lost in the configuration settings to turn the spindle motor (just a plain 117V AC) on with the M03 and off with M05 instructions.  No PWM, just on/OFF.

6
General Mach Discussion / Re: Trying to import JPG
« on: November 05, 2006, 06:40:38 PM »
Mmmmmm,  No LazyCam under my file menu, no "To see what ver. of Mach your using, Help- About- ver #" either. Only Mach Engine display is Version R1.84.001 and my name in the license box.  Maybe I need to download a more current version. 50 versions is a little over the top.

7
General Mach Discussion / Re: Trying to import JPG
« on: November 05, 2006, 05:29:11 PM »
I'm using Mach3 that I bought about 2 months ago. The "about" dropdown indicats a 1.********* engine version #. The Mach3 doesn't seem to report whar version or build level.  I'm going to the >file>Import HPGL/BMP/JPG path, where a Mach1Filter dialog box pops up and asks me to "Select type of Import"  HPGL or JPG/BMP  Portions of thsi product yada yada

Where is
Lazy Cam???

8
General Mach Discussion / Re: Trying to import JPG
« on: November 05, 2006, 04:58:39 PM »
Actually, your reply provided no help whatsoever. During the conversion process is where it dies.

9
General Mach Discussion / Trying to import JPG
« on: November 05, 2006, 12:12:44 PM »
I have Mach3 installed on a PC with 2GB of RAM running XP Pro. I have been trying to import some relatively small jpgs to attempt engraving.  I have resized the jpgs down to 2" X 1.333" at a 72 dpi size.  I used dot diffusion and have depths running between .001 and .006 with a 60 degree engraving bit. After 10 minutes or so, I get a Mach3 not responding message. Has anybody had any success in importing jpgs? Suggested settings?

10
General Mach Discussion / Re: ugly circles
« on: August 26, 2006, 06:49:05 PM »
Crazy idea. How about swapping stepper motors? X-Y or X-Z, Y-Z to test your steppers. How elliptical are the circles? .001 in 3" or what?

Pages: 1 2 »