Hello Guest it is October 25, 2021, 02:24:10 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - widpyro

Pages: 1 2 3 4 »
1
General Mach Discussion / Coordinates don’t change
« on: August 26, 2018, 08:15:14 AM »
I have 8nstalled Mach3 on a Toshiba laptop running Windpws7. Install went smoothly but I can’t change coordinates. Using the tab function, I cannot advance the numbers in X Y or Z.  The midi control does seem to work, but at a ver6 slow speed. Suggestions?
Thank you,
Jim Widmann

2
General Mach Discussion / Driver hook up to db25 port
« on: August 20, 2018, 09:43:51 PM »
I am running Mach3 on a different computer and I’m experiencing rough running of the motors. They turn but run rough. I wire directly through db35 connector. Im sinking the +side of the driver to pin#6.
Any suggestions on what might cause this?

3
I have downloaded a copy of Mach 3 “test” program on a new computer -windows 2000.  The motor tuning page doesn’t come up. I also can’t get it to run motors even when I plug the computer into a functional machine. I changed the motor ports to match what works.
Is there something wrong with my software download? Is it standard for the motor tune function to be disabled in the test version?
Thank you,
Jim

4
General Mach Discussion / Mach Wizard: Circle pocket
« on: January 21, 2015, 07:47:08 PM »
I am having trpouble withy my Mach3 circle pocket cutting wizard. On smaller circles, the Y axis does not move. The code reads y0, and X is correct. What am I doing wrong? And can someone explain the "ramp" variable.
thanks,
-jim

5
General Mach Discussion / Help setting up homing switches
« on: October 16, 2014, 08:39:32 AM »
I have questions about setting up limit homing switches:

1) were should I connect the other leg of the switch circuit to the signal ground? This works on my e-stop

2) how does one start the homing without running code. Do I enable my limit and homing switches by selecting x++, y++, etc

Please tell me how to set up my homing
Thank you
Jim

6
General Mach Discussion / Getting error message
« on: March 07, 2014, 10:56:59 AM »
My cnc router was working well, when I started getting error messages. Smoothstepper is used.

Error message is:

Error returned from USB function FT_Write
Error: FTDI USB driver error

ERROR= FT_INVALID_HANDLE

Bytes requested 64
Bytes written 26

Any suggestions for fixing this?

Red led remains lit on smooth stepper

Thanks,
Jim

7
SmoothStepper USB / Getting FT_INVALID_HANDLE. Error message
« on: March 07, 2014, 10:23:24 AM »
My cnc router was working well, when I started getting error messages. Smoothstepper is used.

Error message is:

Error returned from USB function FT_Write
Error: FTDI USB driver error

ERROR= FT_INVALID_HANDLE

Bytes requested 64
Bytes written 26

Any suggestions for fixing this?

Red led remains lit on smooth stepper

Thanks,
Jim

8
General Mach Discussion / Parallel port wiring
« on: January 06, 2013, 04:10:51 PM »
What is the easiest, most simple way to wire drivers to a 25 pin parallel port. Please detail return connection for the signals and hi/low selection from port and pins. I do not want to use a isolation board like ez step, etc.
Thanks,
Jim

9
General Mach Discussion / Getting motors to run opposite direction
« on: November 21, 2012, 05:48:43 PM »
I just replaced the computer I was using with Mach3 (and smooth stepper) and the motors now run the opposite direction than the used to. Is the an easy fix without re-wiring?
Jim

10
I am using smooth stepper and it works well EXCEPT for one isuue: I am using a brain to close an output switch when the DRO for the Z axis is greater than 0.00.    This worked fine on an old laptop with a DB25 output connector so I know the g-code can run properly. When I use a laptop with a USB connection and SmoothStepper, the g-code stops running when the Z-axis is used to close the output switch.

Can anyone suggest a fix for this problem?

Thanks,
-jim

Pages: 1 2 3 4 »