Hello Guest it is January 20, 2020, 05:07:34 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - pumpa

Pages: 1
1
General Mach Discussion / Need Answers!!!!
« on: November 19, 2007, 05:55:54 AM »
 
Hello all, I am new to this forum and very green when it comes to cnc stuff but i found it so interesting that i thought i would give it a go.
Looking through the posts it seems like a fantastic and very knowlegable community that are willing to help the novice
like myself.
I gathered a few bits and peices and put my first router together as cheap as i could seeing it was just a hobby thing.

I purchased a lic for mach3 and finally got it to go, but there are quite a few questions that i need answer to in order to move forward with it all.
Just a breaf discription of the setup may help others give me a more acurate answer to the folwing question or troubles
if you like.
It is roughly box tube frame i tig welded together aprox 1200 by 800mm
xyz all ball screws a axis 6" vertex rotary table
drivers kinling 50v 4.2 amp per phase
power supply i built using tordial transformer 35v @ 12 amps.
steppers: all 4 the same kinking 425 oz nema 23.

Q1 when machine is powered up and no cade has been comanded should the the steppers produce a hissing sound
very simmilar to an air leak from a compressor and should the steppers have any holding torque at that instance.


Q2 what would be the effects on the system if the power supply did not run a bleed resistor across the caps.

Q3 why does mach3 constantly keep tripping a reset after half a dozen lines of code when running a program, reset and it,s
good for another dozzen lines.

Q4 when running the roadrunner program and it runs to the end of the last line of gcode, should'nt the machine return to home automaticlly or do you have to command it home, and if so what is the gcode command to home all axis.

That's about all at this stage, i am sure i will be posting a lot more silly questions in the future just till i get my head around
this wiered and wonderfull world of cnc.

Cheers.

2
Show"N"Tell ( Your Machines) / first home made router
« on: November 10, 2007, 07:13:35 AM »
Hi guys, i have been messing around for the past few months with a idea in my head to a design i made up as i went along
acquiring bits and pieces from eBay.
I originally thought that thing would work out cheaper if i had made allot of the components myself and it was, however i was
lumbered with more work than i hoped for.
x axis 35mm linear beating 1.2 meters in length with 425 0z nema  4:1 timing belt and gear set @ 5mm per rev ballscrew
y axis 30mm linear bearing  860mm in length with 425 0z nema 23, 1:1 @ 5mm per rev ballscrew
z axis 25mm linear bearings 200mm in length with 425 oz nema 23 on top 1:1 @ 2mm per rev ballscrew
a Axis 6 inch vertex rotary table 90:1 ratio with a futher reduction gear and belt of 2:1 giving me 2 deg per rev from a 425 oz nema 23
power supply home made tordial 35volts @12 amps
drivers bipolar microstepping 50 volts @ up to 4.2 amps per phase
table frame made from 50mm square tube tig welded together and the rest from aluminium off cuts found laying around.
PC is a bitsa i put together out of parts i had floating around p4 2gig 512ram.
I have yet to wire it all up and get it going with the mach 3 software that i recently purchased.
So far it has been an interesting exercise, and i can see where i made mistakes and avoid those same mistakes on the next machine i build.
It could have turned out a hell of allot better if i had all my bits together and planned everything before i started, but hey you live and learn

3
General Mach Discussion / White blank screen.
« on: October 27, 2007, 02:27:03 AM »
Mach3 problem!!!!

Had Mach3 running fine under xp and i really don't know what i did, but now when i boot up Mach3 mill i just get a white screen.
This doe's not happen with Mach3 turn or Plasma, can someone please shed a bit of light. >:(

4
General Mach Discussion / Newbie
« on: June 25, 2006, 07:29:10 PM »
Hi all, I had only found this site the other day and the information is awesome.
I am building a 3 axis router x 36inch travel on 35mm bearings and shafts, y 24inch travel on 30mm slides and z 12inch travel on 25mm slides.
I am planning on running 3 nema34 1080 oz bipolar steppers and wanting to use Mach3, can anyone please recommend any drivers and power supply that would
best serve this setup, as I am not too familiar with the hardware setup for this unit.



Cheers Pumpa.

Pages: 1