Hello Guest it is December 03, 2021, 03:20:03 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - dgalaxy

Pages: 1 2 »
1
General Mach Discussion / crosshairs dont move
« on: April 18, 2009, 06:01:36 PM »
Hi yes im very slow but i just upgraded from the mach 3 version that is over a year old   but my cross hairs arent moving with the program  but when i make mach smaller and resize the crosshairs are in the right place i have updated my video card driver it is a nvidia geforce4  yes it is old haha . the crosshairs worked fine with the old mach  i think it was version2.0040 or something but now im running the new mach and the darn hairs just wont move with the program any ideas

John

2
General Mach Discussion / jog speed step speed adjust
« on: January 07, 2008, 09:25:15 AM »
This might be a dumb question but my jog continuous  speed cooks i can change percentage and works fine   i cant seem to change my step speed in jog mode
i kind of want that to go a little faster.  I'm working on a project  and drill many holes at 1 inch apart and  it is so easy to use step mode
just wish i could kick up the speed a little. I'm sure there is just a setting I'm missing maybe some body could shove me in the right direction

John

3
General Mach Discussion / pulse frequency and stepper tuning
« on: August 02, 2007, 10:52:45 AM »
Hi im getting my cnc hobby stuff dialed in and i have a question i have my nema 23 motors  tuned at 400 and 12  pulse 5 and 5  i was running mach 2.40  at 25k pulse for awhile then i up graded to a newer version and i got a message saying that my motors where tuned  to fast for pulse frequency  the motors didnt really seem jerky as a matter of fact tey seemeed to run fine but im not trying to break any speed records either... but on a single note if i try to run a program with alot of arcs it seems to over cut and under the stock kinda like missing steps and cutting to far one way or another but i cant see the motors acting funny. But like on regular squares and stuff circles its fine.
I geuss what im asking as a GREEN HORN how does pulse frequency effect tuning ?
Also if it is set to low could you miss steps and screw up your job?

John

4
General Mach Discussion / BOBCAD MACH3 post
« on: April 11, 2007, 04:59:44 PM »
Could somebody please load this code in there mach3 and see if there getting a bunch of loop de loos  circles see if im crazy.

when i  create the code in Sheetcam everything is fine .    when i take the same drawing and make some code with bobcad i get a bunch of  circles that mach will cut just wondering if it is operator error or my post is screwed up. because if i generate some code with the bobcad plasma post the circles are not there but this is for my mill

Thanks John 

i think i put this in the wrong catagory im  terribly sorry probably should have been in third party software

5
General Mach Discussion / 2000 line encoder mach3
« on: February 19, 2007, 10:40:39 AM »
Hi i have almost buttoned up my stepper plasma table now im working on my mill  i have the rutex servo drives and 29" nema42 servo motors i have a question i was told that you cant run 2000 line encoders with mach3 is this true i was told that it would run real slow i need to get 500 cpr  . the reason im asking this is because i allready have the 2000 line encoders they came with my motors just wanted to make sure before i purchase some new encoders
Thanks JOhn

6
General Mach Discussion / enhanced pulsing
« on: February 12, 2007, 08:20:38 AM »
If your running geckos g201 should enhanced pulsing always be checked just wondering
running new mach3 version 45

7
General Mach Discussion / backlash program will not run
« on: January 22, 2007, 11:29:46 AM »
im useing the newest version of mach  .  it seems on every version of mach3 when i enable backlash the program stops about 5 lines down(units/measure)
i dont recall having this problem with mach2 but then i only used it for about 2 months  as soon as i uncheck the the backlash enabled button  WALA  Bertha comes back to life. I have my backlash setting set at .004   for  y,x,a this is a plasma table and i have cv unchecked and exact stop checked  i must be missing to check a box or something all help would be gretaly appreciated

John

8
General Mach Discussion / problems with homing on slaved axis a to x
« on: January 18, 2007, 05:28:38 PM »
I have my ganyry slaved x to a  and it seems that when i push the homing button to square the gantry the first switch it hits stops the gantry instead of going all the way to hit both switches to make the gantry square  . i have all the buttons checked in homing an the ports and pins all help would be greatly appreciated . Just to make sure in doing this right   when you want to square your gantry you just hit home next to the dro is this correct

John

9
General Mach Discussion / thc300 screens
« on: January 07, 2007, 02:10:48 PM »
are most of you guys useing the screens on Bobs website or are you useing the  plasma screens supplied with mach3

10
General Mach Discussion / tuning steppers in mach 3
« on: November 20, 2006, 10:07:10 AM »
if i have a gecks g201 and 270 oz rex step steppers and 24v 4.5 amp   im trying to get in the ball park is 500 and 40 way off or am i creeping to the sweet zone i just see on here some guys with xylotec boards  have accel around 16  just wondering if im way off or not
does lower accel give you more torque

John
st.louis,mo

Pages: 1 2 »