Hello Guest it is November 28, 2021, 03:10:05 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - rmtucker

Pages: 1
1
General Mach Discussion / Mach3 and external motion controller
« on: September 03, 2014, 10:28:48 AM »
Are there any external motion controllers available that do not display the feedhold / feed override lag.
Just sent my uc100 back for a refund due to a 2.5sec delay after pressing feedhold or feed override buttons. :(
I know this is because of the communication buffer length emptying.
So is there anything else that does not display this problem??

2
After a great deal of work i finally got my thin client working with Mach3 and the UC100 motion controller from CNCDRIVE.COM.
Works great up to a point.
The feedrate and feed override lags so much that i find mach3 unusable.(approx 2 sec delay) :'(
It has to empty it's 1.5sec buffer ????????
I really think if i had this information in front of me before i started,i would not have gone up this route.
I am very suprised there has been no mention of this on the forum in the past.
By the time the feedrate drops it is too late at 3000mm/min and crunch.
Very dismayed. >:D


3
General Mach Discussion / CV Problems / Losing steps
« on: June 02, 2007, 05:23:22 PM »
I am having problems with mach2 and cv and i was just wondering if anybody could maybe advise.
My gantry router has been running for a couple of years and i run mach2 v7.5 (old i know but it has always worked).

Anyway i produced a file from artcam to engrave a coin (approx 21mm dia).
If i run the file and go back and check the z position it is .3 - .4mm out of position and always upover.
So i spent all day re-tuning the motors only to find that no-matter what accel i use the machine is alway out the above amount and alway upover.

So i sent the file to a friend that has mach and a milling machine,Now this mill is rock solid and never loses steps.
But sure enough whhen he runs it he is alway out .2mm - .3mm upover.

After much debate i turned the cv off and the machine never lost a step.
I have spent many hours discussing this problem with art over the years,We always seem to get the machine to run but every now and again a new file throws a spanner in the works.

Is there anything i could do in artcam to help,Or mach2?

Regards
Mark
www.weardalecnccarving.co.uk

4
General Mach Discussion / SendFifo and GetFifo?
« on: May 20, 2006, 01:41:17 PM »
Hi

Can anybody point me in the direction of details for the Getfifo and sendfifo functions in mach3 using event driven serial.I can not find anything on the wiki and only bits and pieces in the yahoo group.

what is it and how does it work?

I wish to use it for a serial pendant for feed overide etc

Regards
Mark
 :)

Pages: 1