Hello Guest it is July 30, 2021, 09:10:14 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - tubular2000

Pages: 1 2 3 »
1
General Mach Discussion / Visual mill vs Sprutcam
« on: September 18, 2009, 10:46:48 AM »
hi all

I'm in the process of shopping for a 3 axis cam software. I did a good evaluation of visual mill and am pleased with it, but then I found sprutcam wich is similarly priced and appear to have the same level of fonctionality.

If someone is using these softwares, I would appreciate your comments, especialy where you found limitations in things that you wanted to do but where limited by the software capacity.


thanks


2
General Mach Discussion / dolphin partmaster
« on: July 27, 2009, 02:40:11 PM »
hi
is there anyone using dolphin partmaster to generate lathe code? i dowloaded the trial version and it seems very good. but sometimes you can't see everything in a few hours of playing with a software. it is the only cam package i found with a decent lathe module(at a realistic price). any idea or other options? i'm already using the wizards for simple jobs but they are useless for complex profile or multiple operations turning.


simon

3
General Mach Discussion / load button
« on: July 26, 2009, 10:04:08 PM »
is there a way to change the target folder of the load g code button?

4
General Mach Discussion / start-up button
« on: July 23, 2009, 10:12:24 AM »
hi everyone

i want to program a button on my lathe screen to home all axis. the button is already there, now i need the program. and don't have a clue where to start.
when i put the button on the screen i cliqued on "execute vb script in mach 3" as the action. here is the sequence i want to do:

- clic on button
- output pin 1 on port 2 for 1 second  (signal to x drive to start homing sequence)
- wait for pin 2 port 2 to turn on  (signal from drive tha x axis is home)
- output pin 3 port 2 for 1 second  (signal to z drive to start homing sequence)
- wait for pin 4 port 2 to turn on  (signal from drive tha z axis is home)
- turn on z axis homed led on screen

obviously the pin numbers are not the ones i will actually use, but that i can figure. any advise on what the program should be and where to put it would be appreciated


5
General Mach Discussion / GS2 spindle drive
« on: May 12, 2009, 05:24:45 PM »
hi,

I'm still having a problem connecting my GS2 drive to the pc via modbus. If anyone made it, could you please give me some guidance. I have the gs programing software and can make the connection and change the parameters thru the serial port, so I know the connection is good. from inside mach, I can talk to a DL06, but not to the GS2!!

any idea?

6
General Mach Discussion / GS2 drive and modbus
« on: April 01, 2009, 09:00:52 PM »
Hi all

is there anyone out there using a GS2 drive over modbus on the pc serial port? if so, could you let me know how to configure the connection.

i can connect to a dl06 and read the inputs and turn on the output and coils, so i know the connection works. it is probably only some parameters to fix.

7
Modbus / Click
« on: March 31, 2009, 04:09:20 PM »
i had to buy a click plc to install on a project. since i had it on hand, i tried it with mach. it doesn't seem to be compatible with the modbus plug-in. maybe it is just a configuration problem. if anyone have success with this small plc, let me know. i would like to use it to control my i/o other then step and dir signal has a plc is much more reliable then any break out board.

8
General Mach Discussion / strange behavior
« on: March 27, 2009, 04:53:41 PM »
When i jog the z axis of my lathe with the shuttle pro and change direction, it starts getting to speed then slows almost to zero then up to speed again. if i start again in the same direction its up to speed properly. the problem appends only on change of direction. x axis is fine. if i run a program it does the same thing. i know the problem is not mechanical or electrical. i can see the feed dro following the true axis movement!! it used to work fine. i don't recall having change anything.

any idea?

9
General Mach Discussion / screen
« on: March 18, 2009, 09:58:42 PM »
hi all

i try to make a screen set that will better suits my needs, but it is getting very frustrating to work with screen4. when i click on a button, sometimes it does the button's action, sometimes it select the button for setting it up. some buttons on the screen can't be selected at all once they are configured. removing the bitmap doesn't seem to help. now my question is what format are these screens based on? can i use visual basic screen design tool for example to create my screens and then use screen tweak to assemble as a screenset?

thanks

10
General Mach Discussion / screen
« on: March 16, 2009, 09:59:04 PM »
can someone point me to the documentation for screen 4.

Pages: 1 2 3 »