Hello Guest it is July 28, 2021, 07:54:23 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - jpeter

Pages: 1
1
General Mach Discussion / spindle control help needed
« on: February 22, 2014, 02:44:08 PM »
Hope I'm in the right forum:
Been using mach3 for a long time. Installed it on a new computer, still running XP. Been using spindle stop/start, m3, m5, f5 to toggle the spindle for some time. On the new computer I've got trouble. Seems m3 and m5 work but f5 only starts and stops the spindle once. After that the yellow spindle indicator continues to blink yellow and spindle control is lost. MIDI m3 and m5 still work. Some glitch in the software is causing me trouble. Once again, f5 toggles the spindle on or off only once and then becomes ineffective. M3 and m5 always work. Help.
I posted this idea twice by mistake. Sorry.

2
General Mach Discussion / using mdi
« on: January 25, 2010, 06:18:44 PM »
Hey, I'm configuring an upgrade solving some glitches and found this one. When entering code into the MDI window the moment I enter the letter Z the window turns gray and blanks all previous entries. For example: Enter g1x1y1z......, the window turns gray and blank when I enter z. Strange. Any ideas?

Jim

3
General Mach Discussion / speed mismatch
« on: January 23, 2010, 09:16:18 PM »
On this new mach3 setup seems axis actual speed is only 75% of programmed speed. I must have parameter not properly set. For example, programmed f4 actually moves only at 3 inches/minute. What am I doing wrong?

Thanks,
Jim

4
General Mach Discussion / help, my circles arn't round.
« on: November 26, 2006, 08:38:02 PM »
I converted my Bridgeport j-head mill to cnc some time ago. Use an original Dan Mauch servo system and a ball screw kit from Mcmaster Carr. I use Mach II for the controller.

I recently noticed contoured circles are not turning out round in the diagonal direction. They're the right size in x and y but an 1.500 one is about .020 small diagonally. My backlash is under .001 in both x and y.

I'm mystified and looking for suggestions.

BTW, I recently added 2-200lb x 16 inch gas springs to the knee of the bp, also from mcmaster carr. They allowed me to triple the z speed. 

Thanks,

Jim

5
General Mach Discussion / How do I activate "allow block delete"
« on: May 03, 2006, 06:52:13 PM »
Where's the switch to activate "allow block delete"

Thanks

Jim

6
General Mach Discussion / how do I block delete
« on: May 03, 2006, 02:36:16 PM »
Using Mach II my posts place a double forward slash in front of remarks. Mach II does not read blocks, lines, prefaced with double forward slashes. On the other hand, Mach III errors on double forward slashes and stops processing the program. It was suggested I need to activate "enable block delete". Seems simple enough but through all the searching I've done I can't find a switch to enable block delete. How about it, does it exist and where do I find it.

jim

Pages: 1