Hello Guest it is August 14, 2020, 01:56:33 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - wellbuiltcabs

Pages: 1
1
General Mach Discussion / Mach3 Strange behaviour
« on: September 20, 2007, 12:33:18 PM »
 :)  :) Hello all, I am a newbie to cnc. I posted some pictures of my 24X 36 machine and my mach3 setup screenshots for anyone who can help me with this. I also have a problem with circle g-code that comes with mach3 download. It turns into an oval on my machine. My machine has very strange behaviour right now. When I press ref x diagnostics page the machine moves in the y direction. I have a Dyna1000 and the led indicates that Y is moving but the dro shows X increasing in the positive direction from machine 0,0. When I reference Y in the diag page, The dro indicates that Y is moving in the positive direction but the machine itself does not move at all. And when I press soft limits (set to 23,0 for x and 35,0 for y and a and z to 0,3) the machine says that I am out of softlimits for softlimit activation. Thank you all in advance for helping a newbie. I will post the files in 2 replies.

2
General Mach Discussion / Circle g-code in mach3
« on: September 14, 2007, 09:53:56 PM »
Hello All, I am a newbie to cnc and I am glad to have access to such a resourceful site. I have a 24"X36" tabletop cnc machine and I am going through the initial testing. The problem is that when I run the circle g-code program it comes out as an oval instead. I am not sure where to start troubleshooting this problem. Your help is really appreciated. Thank you

Pages: 1