Hello Guest it is October 30, 2020, 02:44:45 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - BONE

Pages: 1
1
General Mach Discussion / Jog Y in minus and X motor moves
« on: June 04, 2006, 03:52:54 PM »
I set up Mach3 on a Taig.  Everything seems OK but one thing.  I noticed that while doing tests that the X motor will ever so slowly move a click or two or three while rapiding in Y minus.  I tired slowing down the motor down.  I put it in MDI and feed it slowly with the same results.  Then I ran a program and it did the same thing and x position was lost.  It's around .004 thousands in every 5 inches of travel in the y minus only.  So if I was to program that was a circle it would turn into a slot after 50 passes.  Or I get taper milling in Y- but the + is perfect.  All motors hold rock solid except that one.  Any hints!

Thanks for the help,
BONE

P. S. When the x motor clicks while y is moving it doesn't show anything different on the readouts.

2
General Mach Discussion / Slow response to cycle stop
« on: June 04, 2006, 03:37:16 PM »
I'm using Mach3 and have a question.  Is it typical for the machine to halt a secound or two after the space bar is pressed or the cycle stop button clicked on with the mouse.  Both seem to act exactly the same.  This happens every time.  In other words if I really wanted to stop last secound it might be to late as it keeps feeding some after the switch is activated.  Any idea?

Thanks
BONE

Pages: 1