Hello Guest it is December 07, 2021, 12:59:33 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - 1000cc

Pages: 1
1
General Mach Discussion / Mach3turn tool table is making me crazy
« on: January 11, 2019, 03:53:48 PM »
Nice to see that the forum is updated 8)

Unfortunately the Mach3Turn tool offsets are still making me crazy. I have searched for movies on Youtube but still I can`t get it done. I suppose there are already a lot of topics about it but I can`t find them.

I am using a tool changer turret  and Mach3 is showing me the correct tool numbers (most of the times). The macro for the tool changer needs some more attention but I don`t think it has something to do with the offset problem.

When I try to set up the offsets in the tool table I am using Tool number one as the master tool. I zero the dro and for the upcoming numbers/tools I use the part button. Still it doesnt work. For example, when I try to set my offsets for tool number 2, the offsets are writen in the offset box for tool number 1. I don`t think that is correct.

Is there somebody who can give me a link from a good video or a topic that explains it well?

2
General Mach Discussion / Mach3 Turn with Screen 4
« on: December 22, 2018, 11:29:54 AM »
Hello,

I am already busy with home made CNC machine for a couple of years. I am using a CNC router and a CNC lathe (retro fit). With both machines I am using Mach3. Unfortunately I noticed that the search function is not working for a while already. Probably is my question already anwsered in the past but it is impossible to find the anwser without the search function.

For my CNC lathe I am using Mach3 in combination with screen4 for some extra buttons, like homing the A axis. No (big) problems so far.
I prefer to have a slider to set the slow jog speed, or some buttons with ''1%, 5%, 10%, 50%, 100% speed'' would be also very usable. Not only for the lathe this would be great but also for my router.

I can find the OEM code for slow jog speed up and down, but below 5% it is very annoying because it will decrease with only 0,1%.

Can somebody give me some tips how to do it?

Already thanks!

By the way, I am from the Netherlands so if some of my questions are not clear please let me know.

Pages: 1