Hello Guest it is December 03, 2021, 09:37:27 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Glenn

Pages: 1 2 »
1
General Mach Discussion / Mach3 unable to locate component
« on: December 31, 2008, 02:58:24 PM »
Hi guys,
  Here's a message you don't want to see when clicking on
your desktop icon for Mach 3 Mill! :'(


  " This application has failed to start because ATL71-DLL was not found.
 Re-installing the application may fix this problem."
 

  My system has been running GREAT but today, not so much...
   Has anyone seen this problem or know of a solution before I try to re-install Mach?

      Thanks,
    Glenn

2
Feature Requests / cut and paste, drag and paste in lazycam
« on: October 21, 2008, 07:04:54 PM »
Hi All,
   Could LazyCam  retrieve , cut and paste,  my collection of saved objects in LC, all at once , or whichever objects I
choose to create a new sign or sculpture? Or can I already do this,  short of editing the g-code in mach?
  Thanks, Glenn

3
General Mach Discussion / Lathe Object Perspective
« on: June 04, 2008, 09:43:48 PM »
  Hi All,
    I used to be able to drag the mouse over the image screen of the object that Mach3 was turning, and have the image
perspective view swivel around to see the face side more than the turned side...kind of a nice feature, I liked it.
   I had to download version r 2.63 because of a computer problem a few months back and just now realized  that I cannot
do this any more.
  Has anyone else seen this or maybe I'm not doing something correctly? :)

  When I drag the mouse up/down over the image, it still makes the object larger and smaller as it used to do.
  I have also tried version r 3.041, and it is the same. 
  Any ideas fellas?

 Thanks, Glenn

4
LazyCam (Beta) / lazycam fonts...the sweet ones!
« on: April 02, 2008, 11:40:36 AM »
Hi Guys,
  I reloaded the newer version of LC, and have lost some
real nice text fonts: the variety initially offered were awesome!
  Is there something I have missed on version  Lc 3.00.2 that
I could go back and punch in the missing varieties (of fonts), or was it found necessary
to streamline the operation and dispose of  unused fonts to save the download
size for some technical reason?
  I don't have a specific font that I am asking about, but some of the titles were
possibly "creepy girl" and " cracked johnny" (those names seem to stick in the
mind)  :P Don't know why!
  I am using licensed version R3.039 Mach 3..great software Art and Brian and all contributors!
 
  Hood and Brett..you guys scare me! :D

  Cheers, Glenn

5
General Mach Discussion / monitor too small
« on: February 29, 2008, 11:02:09 PM »
Hi Art & Gang,
 I have a  different monitor now (15 inch) and while trying to size mach3 to fit, the config. page does not totally show up, so I can't hit the "okay" button while trying to "fit to screen " 'cause alot of the outer edges are cut off, hitting enter does not lock my check mark in, and re-booting didn't get it either. Are there other options to lock in the option of "fit to screen size" without seeing or clicking the okay button?
I searched mach forum and couldn't find a solution, please redirect me if this has already (most certainly it has) been covered and resolved. Thanks! Glenn :)

6
General Mach Discussion / 40000 steps per
« on: April 24, 2007, 07:31:42 AM »
Hi guys,
  In motor tuning, is it unusual to run 40,000' steps per'  to get the
inches to be exact on a linear movement?  And can this high number keep
me from getting really fast IPM's? My motors won't run very far before they squeal
and lose their place.
  Is this a situation where some of you choose to use sprockets to turn the motor half as
fast as the screw you're turning?

  Thanks,

  Glenn

7
General Mach Discussion / 5vdc power supply
« on: March 30, 2007, 03:37:28 PM »
Hi all,

I got a 5vdc psu to run my gecko 201's, step and direction signals, but unsure where to connect them up at.

I believe the positive goes on the common screw terminal, but, where would I connect the ground contact?

I have had the mach 3 run one axis ok, but the other one on my lathe seems to need motion from the other
 
axis (some weird voltage- sharing happening,maybe) to complete the step-direction circuit before it will move.

I thought the step and direction would run off of the 5vdc coming out of the printer port, but I just can't make this happen! :-[

Any suggestions would really improve the current situation I'm in!

Thanks,

Glenn

P.S.  I'm using a 35vdc psu unit to run 2 steppers..seems like plenty of power on that end of the issue.

8
General Mach Discussion / ports and pins
« on: January 20, 2007, 03:14:41 AM »
Hi there,

I have been setting up mach3 on a laptop, but couldn't run
with stability-it always stalled after a few minutes.  So I purchased a used
desktop, punched in all the identical settings that I had on my laptop,
and of course, it doesn't work the same.
  The desktop would pop up a message if I hit the shift key 5 times in a row
(which I often do to rapid jog) that said something about a hot key?? it
gave the option to delete this so, I did.
  Did I mess up the way the computer sends printer port info to the
Geckos? I've tried many combinations of step and direction pin assignments,
but no combination will run correctly.
  The closest I can get is when I hold the up arrow (x-) and the left or right
arrow (z+ , z-) down at the same time, the z drive runs roughly.
  I think the problem is in ports&pins, but I go round and round because I'm not sure.
    could it be the computer's printer output is setup with the wrong assignments for
each pin?  ???

Thanks,
 Glenn

9
General Mach Discussion / Cold Snap & The Geckos (not a new punk band)
« on: November 03, 2006, 02:03:04 PM »
Hi guys,
  The temperature took a dive in the shop last night, and today, my geckos won't even light up.
Everything was working fine for the last 2 months, in fact, I've been slowly turning up the rapids
from a comfortable 25ipm's to 49ipm's just to see what they will consistantly do, so did I maybe break the geckos? or
possibly just the power supply?
    The voltmeter on the output gives about 3 volts dc,should this be 24?( It is a 24vdc power supply).
   
     Gecko G201's   
     24vdc power supply
     282oz/in. motors
     
            Thanks,
     
            Glenn :)

10
General Mach Discussion / "SOFTLIMITS SYSTEM MOVEMENT ABORTED"
« on: August 12, 2006, 08:52:12 PM »
 Hi All,
     This is the latest message across the message board as soon as I hit start on the second screen on Mach 3 Turn.
 Any ideas to correct this? This locks up any program that is loaded in to run.
                   Thanks for any ideas!
                             Glenn

Pages: 1 2 »