Hello Guest it is May 28, 2020, 04:20:34 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - dodiano

Pages: 1 2 »
1
Hi Guys,

I use Autocad for my drawings and save them in DFX and convert them with Lazycam! Now I have been having toruble with measurements ... Normally one side is always off not sure why? For example I cutted a rectangle out of Acrylic which measured 2 Inches in Width x 10.75 in height! The 2 inches came out perfectly cut but the 10.75 inches measured like 10.85 and I have no idea why???? I seem to have this problem with certain drawings in Autocad but not all... Any ideas... Also another issue I have...

I make 1 piece which is a Left side for a project which has a hole on one side... I then use the mirror function in Autocad and mirror that same piece so I can have the hole as a right side for my project... Th thing is that when I convert the DXF file from Autocad mirrored and I convert it to Mach3 and then cut the part out the Hole piece is like 1/16th smaller ... Any ideas why??

Thanks for the help!

Roberto

2
LazyCam (Beta) / Lazy Cam Help ! Is not converting DXF files properlly...
« on: September 22, 2011, 01:51:24 PM »
Hi,

Long time I do not post here... But long story short I had a major computer fail and lost my MACH3 and Lazy Cam  I had the oldest version of Lazy cam that screen background was black and it was so easy to work with... Well I cut some parts and I normally on AUTOCAD I make 2 DXF files one for the Holes drilling and the other to cut the actual part... So I draw the part with holes and save the DXF file then erase the lines and leave the holes and save that as the second DXF file so that holes will be saved in scale according to the drawing keeping the 0,0 on both files...

Well I then go to Lazy cam and convert both DXF files to Gcode but when I do that the ZERO 0,0 x and y is not mantained so the holes are drilled in one side and the rest of the part in another side... Any idea what might be wrong?? Why I cannot convert the files properlly and mantain both Xeros in both Files?? I use the Lazy cam that comes on version 2.63  and tried version 3.0.43 but makes things worst my codes are not cut properlly... What is the version of Lazy cam that has black background? I will love that one and getback on track!

Thanks for any help!

Regards,

Roberto

3
Hi,

Want to introduce myself my name is Roberto Soriano I have a fully licensed MACH 3 software which was bought with my CNC machines from 3DROUTERS.COM long gone I think... Well I have been cutting several small parts very basic shapes in 5mm Acrylic...

I was cutting today and everything was running normally... When I took the finished piece out of the table and measured it was 1/16th of an inch shorter in width... I double checked my drawing ins Autocad Saved in DFX re-measured and everything was fine... Well after trying to figure out what was happening I simply re-draw the parts again from scratch... And convert it via LAZYCAM from DXF to GCODE and we carved the pieces into a piece of wood to measure if they where correct... And of course it was this time no mistake and carved into the wood...

So we started cutting again in the Acrylic and once the piece was finished we took it out and Guess what this time it was 1/16th of an Inch  Bigger in width... I mean it had already been setup and carved into wood once the only thing I did was Edit the GCODE for Feedrate speed but no mods to anything... This happened to me in MACH 2 couple of times any ideas?? I will appreciate any help!

Regards,

Roberto Soriano

4
General Mach Discussion / Need some help having a weird problem!
« on: January 23, 2007, 03:20:47 PM »
Hi there,

 I have been cutting some Plastic pieces with my machine using MACH 2, now I use some Enco bits which have been cutting fine and I know my offset for the tool is 0.15 inches... Somehow I started cutting a piece taking into account the offset as always and it basically was off on all sides by 0.125 inches! It happened before once machine cutted a different measurement after I reset it and turn everything off all of a sudden cuts back again as it should!! ANy ideas?? Hven´t tried recutting the part.

Regards,

Roberto

5
General Mach Discussion / Just out of curiosity!!
« on: June 29, 2006, 05:41:52 PM »
You know in the net where could I download layouts or drawings or even DXF files of countries, meaning the layout for the U.S.A for example of canada to cut with my cnc in wood??

Thanks.

Roberto

6
General Mach Discussion / Need help regarding the tool offset??
« on: June 28, 2006, 03:13:40 PM »
Hi,

I start cutting the part and it cuts it perfectly but when it cuts the part it doesn´t take in account the router Bit width... Basically the Drill bit measues 2/8 of an inch of width when it cuts, so the thing is If I cut a square 1 inch x 1 inch the square will measure 6/8 x 6/8 not the whole inch how do I fix that??
Is that the tool offset??

Thanks.

Roberto

7
General Mach Discussion / Question regarding solid shapes!!
« on: June 26, 2006, 06:26:09 PM »
HI,

I´m not sure if this is the right forum to post this I use AutoCad and I want to cut solid shapes for example I have a square 1/2 Inch thick wood and in the midle of that square I want to cut another square only 1/4  of an inch Thick in depth, how do I accomplish that in my drawing software say Autocad that will be recognised by Mach 2??

Thanks.

Roberto

8
General Mach Discussion / Help Using Mach 3...
« on: June 23, 2006, 12:05:32 PM »
Hi,

 I was using Mach 3 to convert my DXF files to G code but when I get the g code file and try to run it on Mach 2 I still have the missing arcs from the part I want to cut any idea?? I know I should be using Mach 3 directly but I cannot makeit run with my machine when I set it up is so different from the Mach 2 Pin and ports setup that I tried my best but I haven´t been able...

Hope someone can help.

Regards,

Roberto

9
General Mach Discussion / Newbie Help!
« on: June 08, 2006, 01:46:57 PM »
Hi,

I bought a CNC machine from www.3drouters.com and well for the past few days I was able to set it up and all with the Help of TOm who is the person that makes and sells these machines, Now for the past few days and literally 100 emails later we can make the machine Jog at around 56 Ipm´s but the motor when it senses a small dent or stop it turns back...
I jog the machine with the Jogging mode and the Axis moves freely but it just detects a little stops it returns so this motor oscillation when making a g code proggram doesn´t allow the machine to move if I want to cut a straight line on hte X axis of 8 inches for example it runs only 5 or less total travel because of the oscillation. Machine has been set per instruction and confirmed by the maker that the setup is correct.

ANy ideas?? Hope I explained myself.

Thanks in advance for any help.

Roberto

10
General Mach Discussion / I Need Help!
« on: May 13, 2006, 01:02:31 PM »
Hi,

I bought a CNC machine from this guy http://www.3drouters.com/index.htm couple of months back well he sent it incomplete and 3 months after I payed for it and without the software I payed for.

Now after several emails he finally said to me to download MACH Software and that he´ll send me the file so that it would be fully functional, now after several other emails basically begging for the file he send it to me, now I have no way to know if he actually payed for it nor if it is a legit file how could someone help me maybe I can send the file or the guys that make the software could help me out.

Regards,

Roberto Soriano

Pages: 1 2 »