Hello Guest it is July 08, 2020, 11:48:37 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - judah

Pages: 1
1
General Mach Discussion / digitiseing
« on: November 28, 2006, 10:20:10 PM »
after you have digitised your part how do you get mach to cut that part

2
LazyCam (Beta) / mach turn and lazy cam
« on: November 23, 2006, 05:17:00 PM »
can lazy cam be used with machturn?

3
General Mach Discussion / mach turn od arc wizard
« on: November 20, 2006, 01:56:45 PM »
hey dose any one know if the z end should be a neg number on mine there are no neg Numbers at all on the screen shouldn't there be?
 thanks

4
General Mach Discussion / mid ban res
« on: September 25, 2006, 10:29:48 AM »
can any one tell me what this is and how to tell if you are haveing troubel with it

5
General Mach Discussion / max nc 10 wave drive
« on: September 19, 2006, 11:14:23 AM »
Can any one tell me what this is ?
Im useing gecko 210 and get no movement unless this is checked.
is this normal?
also when trying to cal my axise nothing happens already up to 24.000 pulses per unit?

6
General Mach Discussion / need help
« on: July 17, 2006, 06:15:48 PM »
when i try to input a line in to the mdi input  the dros move but no motor movement.
i can run a program from lazy cam and the motors move also my jogs wont work every thing is set up like in the mach .
and on the settings page in the steps pe unit it ask how far you want it to move say you enter 2.0 then hit ok it never moves .
then it ask how far it moved but wont except no movement thanks judah

7
Mach3 and G-Rex / no ip on rex
« on: April 08, 2006, 03:22:27 AM »
could any one help on why im not geting a ip address or net mask?

8
Mach3 and G-Rex / rabbit core
« on: April 03, 2006, 01:14:53 PM »
is the rabbit needed for the g 100 as well as the 101?

9
LazyCam (Beta) / lazy cam screen blank
« on: March 30, 2006, 11:52:38 PM »
Downloaded lazycam today.
loaded a dxf the file loaded into lazycam show the correct number of primitives but there is no part on lazy cams screen.
 its just black. only shows origin.?

Pages: 1