Hello Guest it is December 03, 2020, 03:04:09 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - wildgrav

Pages: 1
1
Hi All

I am running machstdmill and am trying to find info on how to setup a ATC for my 8x4 table. MSM has a page setup for the Santa Cruz Engineering
Automatic Tool Changer. There is no documentation about the hardware required in the help section and after googling my brains out I cannot even find the company. Maybe it an Australian thing!
Does anybody have this system working or any other method I could learn from.

Regards
Noel

2
CVI MachStdMill (MSM) / Spindle Speed MSM
« on: August 04, 2010, 03:22:52 AM »
Hi All

For the life of me I cannot get the spindle going in MSM. Coppied all the pins from previousl version and that still works as well. Any clues

Noel

3
General Mach Discussion / Rapids in Lathe Blue Screen Set
« on: January 30, 2010, 07:18:52 PM »
Morning All

I have a lathe with a vertical mill on it and I have written some GCode for the moves and all goes very well except for my rapids which won't go past 600mm a minute although you can get 2m a min manually.

Anybody got any clues?

Regards

Noel

4
General Mach Discussion / Version R3.042.035 No Go
« on: January 08, 2010, 04:25:47 AM »
Hi All
I installed Version R3.042.035 and it will not open. Error found ARTCODE 3092. Open the error report further and it referes to shuttpro.dll giving problems. Tried a few times and system restore got me running again. Does anyone know why the new version will not open?  ???

Regards

Noel

5
General Mach Discussion / 6 AXIS control
« on: April 11, 2009, 09:23:56 AM »
Hi Guys

I use MACH 3 Mill and was wondering where are the other 2 AXIS. Wondering if I can make a welding robot.

Happy Easter

Noel ;D

6
G-Code, CAD, and CAM discussions / BUG unkown
« on: January 30, 2008, 06:59:32 PM »
Education appreciated!!

I created a shape (rough centre board for boat) in Rhino and used Rhinocam to create a tool path to rough it out. The post processor was MACH2. Not sure if that works with MACH3 but I thought it would just be GCODE and be OK. I have attached the TXT file and the screen shot.

Noel


7
LazyCam (Beta) / Lazycam Not duplicating
« on: January 22, 2008, 05:31:26 AM »
Hi All

I have drawn a shape in Rhino, copied it and rotated it and exported it to DXF for opening in Lazycam. The clone will not pocket correctly but the first drawn will. See attach screenshot. Anybody got any clues?

Regards

Noel

8
Mach3 and G-Rex / No G100 Found
« on: August 10, 2007, 09:15:25 AM »
Hi All

I Have had the G100 runing fine until I put a wireless card in my computer. I can upload firmware and test via web browser run firmware but MacH3 will not latch onto it when I boot up. I could get rid of the the network card but again but would prefer not to. Help appreciated.
Noel

Pages: 1