Hello Guest it is May 16, 2021, 01:13:58 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - awleaphart

Pages: 1
1
I'm looking for a screen like the blue screen for mach3. I cant seam to find any for mach4.
Anthony l

2
Mach4 General Discussion / New Screen Mach4
« on: June 17, 2018, 03:50:05 PM »
Will all the screen set down loads work with Mach4 like imach and Machblue?
Anthony L

3
Mach4 General Discussion / Update mach4 help
« on: June 16, 2018, 10:35:44 PM »
Ok,
I have updated my Mach4. Loader info came over and my controller but no setting as in pin port for controller and no motor setting. Its all blank. I saved the whole Mach4 folder before loading. Can I copy and past from there to my new updated Mach4 folder to get settings back.
Anthony l

4
Mach4 General Discussion / Z Axis Homing setting
« on: May 28, 2018, 08:06:53 PM »
Hello,
My Z goes down when jogging the -z button and it goes up when jogging the +z button. In my homing setting its set to home Neg. direction?? If I change it to positive it homes down towards the table. Should I have any homing setting in the output settings -under homing? Al my setting are set under Homing and soft limits.
Anthony

5
Hello,
I have drawn up two projects and Mach4 will not put either of them inside my work envelope. I made them in Fusion 360. I have the code and exported the f3d file-I just don't know how to post them on the form.
I home the machine then move to the stock work peace-then zero out the work coordinates. The part shows up in mach but its off the working table. I was wonder if it was a setting in mach 4 or something in fusion 360. By the way Im a new at this.
Thanks Anthony.

6
Mach4 General Discussion / Output for Limits and homing
« on: April 22, 2018, 06:29:47 PM »
Hello,
I am running Mach4,C11GS and UC100. I'm trying to set up homing and soft limits and have watch a ton of videos but cant seam to get it to work. On the output side DEVICE and OUTPUT name I don't know the settings in this are. I have tried a few different settings but the switch wont work. The light is working on the C11GS board but not in mach 4.
A Leaphart

7
Mach4 General Discussion / mACH4 hELPPP!
« on: December 22, 2017, 12:44:23 PM »
Hello Everyone,
I'm totally new with the CNC mill and I'm needing a mentor. I have a G0704,Mach4,C11g Board and uc100. I have my motors laid out on the table but I cant seam to get them to run. I'm thinking its the setting in Mach4. Any help would be great.
A Leaphart

Pages: 1