Hello Guest it is January 24, 2020, 08:44:34 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - npalen

Pages: 1
1
General Mach Discussion / Starting Mach3 Mill Causes Computer to Reboot
« on: November 27, 2018, 12:31:53 PM »
Had been working fine but now causes computer to reboot with "safe mode", "normally etc options.
Any idea what is causing this inability to run Mach3 Mill?
Thanks for any help

2
General Mach Discussion / Digitizing Point Cloud Or "Bed of Nails" type
« on: December 01, 2017, 12:05:56 PM »
Mach3 has the digitizing plugin which will probe a grid and create a point cloud file as many of you probably know.
I'm wondering if there is a similar digitizing routine "out there" that does the same except after tripping the probe it will simply raise a few thou and then move to the next point on the grid and repeat the process.
This is opposed to returning to Z0 after each hit which wastes a lot of time especially if the item being probed has a lot of depth.
Would anyone know where I might find such a digitizing plugin? 
I think that ShotBot has it but it's proprietary. 

3
General Mach Discussion / Moving Mach3 to Windows 7 Pro Issues--Need Help
« on: November 29, 2017, 04:03:33 PM »
Been running Mach3 on a Windows XP and now trying to upgrade to a newer PC with Windows 7 Pro 32 bit.  Having trouble trying to connect yp LPT1 and been playing with LPT1 port address to no avail.
Question on Mach3 requirement for a non-integrated video card.  I assume this means I need to install an "external" video card but the PC with XP has been running Mach3 without an external card.  Any recommendations on an external card?
Thanks

4
General Mach Discussion / Digitizing in Mach3
« on: November 21, 2017, 10:38:30 AM »
Hello from a newby.  I've been running Mach2 and then Mach3 for about 15 years or so on a CNC router. (modified Techno-Isel)   I'm a retired design engineer/machinist.

Have a question on the Mach3 digitizing routine that is listed on the top menu.  When trying to run it I get the error "PREVIOUS SEQUENCE NOT YET COMPLETE".  If I press the "OK" button on the error message box continuously it will move on the x and y axis every third press but nothing happens on the z axis.  Have checked the probe input and it shows okay.

Can anyone help me out on this?  I've used the digitizing wizard add on many times with success but would like to try the Mach3 menu digitizer.  Thanks

Pages: 1