Hello Guest it is April 17, 2021, 11:48:58 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - 53Hudson

Pages: 1
1
General Mach Discussion / Plasma cut parts not matching drawing sizes.
« on: December 05, 2018, 12:10:35 PM »
Hello everyone. I am having an issue with the my parts being cut at a different size than the drawings. First off I have drawn the identical part in both turbo cad and inkscape. When I load part into sheetcam and use the measure tool the part does not match the drawn size it is smaller. So my first guess is a sheetcam problem. Anyway if I continue to cut part in Mach 3 version 67 using an inside offset with correct kerf offset it is not correct. I have calibrated all axis in mach and did not have to change any settings therefore they were correct all axis move to exactly the correct position. Anyone else having this issue and possible solutions. Thanks

2
Hello I have a home built CNC plasma table and I am having issues with false triggering of limit switch messages. I have changed my debounce settings uo to as high as 10,000 takes a little longer but still get false trip error. all of my limits are daisy chained to one input. All motors are running shielded wire and are grounded at one end. Is there anything else I can add to help this issue. I have read some use a capacitor is that the case and if so how would it be wired and what value? The table runs fine when reset but I am sure it would probably false trip on a larger job. I am using Mach 3 with XP version 67. Any help mush appreciated.

3
Hello i am a newby here and recently finished a table build and have it running. I am using Sheetcam with  floating head with editable switch offset as a post. Everything works correctly until cut height comes into plays z moves down to find surface  raises to pierce position  pierce height .125 displayed correctly on Z DRO and in G code. then drops to cut but carries straight on to material surface does not stop at the cut height setting of.060' in sheetcam and the z position is being called for in the Gcode. So i am thinking I do not have settings correct in Mach 3. or there is an offset I have ignored somehow.

Also I would like to ask you experts which post processor do you prefer in sheetcam for Mach3 plasma if I install THC in addition to my floating head.

Any help appreciated Remember i am a newby and will do my best to understand any reply but I am nott that savvy on set up or code.

Thanks!!



Pages: 1