Hello Guest it is December 01, 2021, 12:54:06 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - jlbs00

Pages: 1
1
General Mach Discussion / Delta servo and uc 300 5 lpt motion controller.
« on: December 13, 2017, 04:27:00 AM »
Hi all,
I am very new to cnc and I want to convert my conventional lathe to mach 3 based cnc.
I have got 750 watts delta asda-b2 series servo drive and motor and uc300 5lpt motion controller.
My first question is does uc 300 works with servo drives? If yes how to interface it with mach3 ,Bob and servos.
If I want to use servos in velocity or torque mode.from the drives documentation I understood that there are pulse and sign inputs whereas mach 3 gives step and dir signals. So how to interface mach3 with servos,using uc300 5 lpt motion controller.

Can someone plz help me with this.
Thanks and regards

2
General Mach Discussion / Help needed
« on: February 02, 2017, 01:24:27 AM »
Hi all,
I m from India, and I m trying to convert my lathe to mach3 based Cnc. So before going for the actual setup I thought I wud make a single axis setup without hooking the motor to actual machine, and try to run the nema 34 stepper motor using mach 3 ,a breakout board and stepper drive procured from tinycontrols.com.after completing the setup the motor doesn't moves at all.
1) when I power on the system the rotor gets locked.
2)when I use the keyboard left and right arrow keys the led indicator on the bob for step glows and when I change the direction(I. e when I press the left arrow key the led for direction on bob glows and I get a slight jerk on the stepper motor.)
3)I can see the direction of motor or tool on screen of mach 3.
I4)on the axis tab I have only selected z axis.
5)I have kept the chardest pump signal on and I can see its led indicator on bob glowing.
So can anybody plz tell me what is the problem or why the motor is not moving.
Thx in advance.

Pages: 1