Hello Guest it is April 18, 2021, 01:52:47 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - terry1956

Pages: 1
1
General Mach Discussion / Somethings wrong here
« on: March 07, 2017, 11:22:58 AM »
Hi.when I start my g code  running from the machines zero position the tool moves in a different direction then shown on the screen.ie instead of traveling from the machines zero position and the y+ x- to the work piece zero zero position. The tool travels the other way and starts the job on the right top corner  and not the left lower corner as is seen on the screen. It then cuts the work out ok. What is going on. Michael 

2
General Mach Discussion / Can't reset Estop
« on: January 13, 2017, 10:23:43 AM »
After connecting the Warp9 Ethernet smoothsteper and a CNC4YOU HG08 Bob. I can't reset the Estop. I set the boards per the on-site information. The led on the smoothsteper also shows the estoppel is on

3
General Mach Discussion / Mach 3 problems with computer printer port
« on: January 10, 2017, 04:47:51 PM »
Hi. I think that my new computer running new Windows 10 is not sending the mach 3 signals to the breakout board. I have tried to test the printer ports outlet port for voltage as I saw on a tube video,but I am getting know voltage readings.I also tried getting a voltage reading from the breakout to driver motor outlet pins still know readings.I have ran the computer test in windows and it says that the port is ok.
I am at a total loss what to do next.
Anyone else had this problem,and did you find a answer.

4
General Mach Discussion / help needed with mach 3
« on: January 06, 2017, 02:43:53 PM »
Hi, I am trying to home my mini mill.i dont have home switches. I followed one of the write ups in members docs. But mach3 will not allow me to zero the offsets.in fact nothing on the offsets page works bar the machine goords button.i am trying to get all dro readings to zero but mach 3 will not let me.what am I doing wrong, what do I need to do?..

5
General Mach Discussion / Work piece outside of table
« on: January 06, 2017, 04:07:56 AM »
Hi.I set up machine limits for the table display.but when I input g code the work shows outside the table. I air cut the work and it cut off table.what am I doing wrong.

6
General Mach Discussion / Help needed v carve to mach3
« on: September 16, 2016, 03:42:03 PM »
Hi chaps.I have a problem.my mill cuts find.on checking the movement of the tool using test g code and also the mach software,all is ok. The mill is set for mm. I made a simple square design using v carve.but when using the g code.the mill cuts far to large.both the mill and the g code is set to mm.
Can anyone help me out here.

Pages: 1