Hello Guest it is April 19, 2021, 12:38:53 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Hairball

Pages: 1
1
General Mach Discussion / Feedrate Overides in Lathe
« on: April 05, 2009, 12:22:18 PM »
I can't seem to get the feedrates to overide, plus or minus, in Mach 3 Lathe (Version R3.042.020) while machine is cutting. I searched here and
messed with OEM codes and Gen config stuff as suggested but no luck?

Danny

2
General Mach Discussion / Mach3 R3.042.020
« on: January 03, 2009, 08:35:12 AM »
I tried the new lockdown version of Mach3,  R3.042.020,  and found that it will not allow a correct Z start for the "Run From Here"
Option. It goes to the correct X and Y and then the Z moves into the positive direction until it reaches the Z+ limit. It seems to ignore the Z data in the program?  Does any one else have this happen? I switched back to Mach 2.********* and ran my parts?
Danny

3
General Mach Discussion / Motor tuning 4th axis
« on: January 18, 2008, 06:40:24 AM »
After searching the message board,  I still can not find info on how to tell my 4th (A) axis motor to move steps per revolution instead of steps per inch. Does the motor tuning window have a place to do this? I am trying to make a small camshaft. Can anyone help?
Danny

4
General Mach Discussion / New Computer w/ no parallel port
« on: September 11, 2007, 05:04:37 PM »
I did a search for information on a fix for this but I'm still confused. Is there a board I can buy now?
Will this Single Port Parallel Port PCI Card work? http://www.ramelectronics.net/html/computer_parallel-port.html#1np
Hairball

5
General Mach Discussion / Missing Steps
« on: May 02, 2006, 07:29:02 PM »
Help,
Is it common for a stepper motor(new) to miss steps only in one direction during the jog mode? (6 IPM, Continous or Incremental, but only in one direction. I have been all over the tuning , ports and pins,  and nothing seems to make any difference. I plugged it into another axis controller that runs an identical stepper motor without missing steps and it still does it. I took it off of the machine and ran it on the bench and it still does it. Will it miss steps when i run a program? anybody ever have this problem?
 ???
Thanks

6
General Mach Discussion / Second startup lock up
« on: April 05, 2006, 05:46:16 PM »
Just downloaded the new screen...wow! way cool!

Help,
I am having a problem when I quit a session and try to run Mach 3 again? It locks up my computer. I can't even Ctrl-Alt-Del and and get the task manager. It even freezes my mouse. I have to shut the power off and reboot. The screenset does not have anything to do with it, it happened on the old 1024 set too. Any Ideas?

7
General Mach Discussion / Wierd Screen on Laptop
« on: March 16, 2006, 08:26:07 AM »
 Help! The numbers in every box are too big for the box ??? I installed demo versions of Mach 2 and Mach 3 on Dell Inspiron 8100 Laptop(1 Ghz)
and the get the same problem. The only thing you can see in the boxes for digital numbers are the top of the numbers. The text in the button boxes are normal?

Pages: 1