Hello Guest it is January 20, 2021, 08:52:48 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - NickF

Pages: 1
1
General Mach Discussion / Tool height Sensor Problem
« on: July 29, 2017, 12:23:39 AM »
Hello Every one

I'm hoping some one could help me. My tool height sensor was working perfectly for over 8 months. then one-day it decided to stop working (whilst making a very expensive table top) it preceded to not earth out the probe and so the machine did not stop a drove the tool deep in the the sensor and then in to the the table top.
I have checked the wiring and all is fine so im not sure if its a problem with the break out board or a software problem with Mach3?
Has any one experienced this before? I can see on the diagnostics page that nothing is registering when i touch on the tool with the sensor.

Any help would be much appreciated

Thanks

Nick

2
General Mach Discussion / 4th Axis Problems
« on: July 28, 2015, 07:54:03 PM »
Hey Guys

Im new to this forum and also New to CNC machining. (So please forgive me if i ask Dumb questions)
I am trying to set up my 4th axis i have a rotating spindle on my machine.
I have made a simple project in mesh cam and if i run the code on the machine in offline the DRO says the A axis moves, but when i run the machine in normal operation it dose not move. is there some settings in Mach3 I'm missing? Any help much appreciated  :) :)!!!

Nick


Pages: 1