Hello Guest it is July 10, 2020, 05:39:14 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - maxvw

Pages: 1
1
General Mach Discussion / Unusual Slave axis problem
« on: September 09, 2015, 05:31:40 PM »
I'm having a rather odd problem with mach 3. I have a plasma table running cuts well most of the time however occasionally when I start a cut the slave axis and x axis do not move in unison. its a fairly aggressive switching one motor to the other. this only happens right when I start a cut. I could jog the table back and forth all day and it would never do it. the real interesting part is that I can jog the machine normally immediately after this has happened without resetting anything. It seems to me this problem must be tied into the software somehow. does anyone have any thoughts?

I am using a probotix PBX with probotix steppers and Keling Technologies KL-4030 stepper motor drivers 

thanks!

2
Mach3 and G-Rex / Pause for Arc to stabilize?
« on: June 30, 2015, 06:41:44 PM »
Hello, I have built a plasma CNC controller to be used with a Hypertherm THC. the arc and Z axis is completely controlled by the Hypertherm unit.

What I need is an input that will not allow the cut to proceed until the hypertherm THC gives the go ahead. I have the torch on signal working but for some reason no matter what I do the cut resumes before the arc is ready.

Can anyone help me with this issue? I have tried using OEM Trig #1 but the system seems to ignore it even tho I can see if is working on the Diagnostics tab

thanks!

Pages: 1