Hello Guest it is November 29, 2021, 04:47:15 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - stargeezer

Pages: 1
1
General Mach Discussion / Manual control via keypad is missing - help
« on: February 06, 2016, 04:13:27 AM »
That's the real question guys, last month I could move the gantry all over and now after a few weeks off, in order to make manual traverse in any axis I'm forced to do it with the tab button manual control buttons - the keyboard direction buttons do nothing. I'm pretty certain that I hadn't made any changes, but I willing to try anything.

Thanks!

2
Mach4 General Discussion / Is anybody running Mach 4 on a GRBL machine??
« on: October 18, 2015, 03:11:19 PM »
I've been running Mach 3 on a older router and would like to use Mach 4 on another CNC router I have that's controlled by a Ardrino Uno loaded with GRBL firmware. Short of ditching the Ardrino and replacing it with a smoothstepper or another USB board of some type, can Mach 4 address the GRBL board?

3
FAQs / Can't get steppers to move - yeah, I'm new to Mach 3.......
« on: February 27, 2015, 12:06:18 AM »
Hello, I recently completed a shapeoko build and have spent a few days trying to get Mach 3 to move the steppers.

So far I have - checked my wiring, three times. I've reloaded the Mach 3 software twice and used the configuration steps outlined in the startup manual and watched the artsoft video's posted on youtube reproducing each step faithfully. The steppers will lock up but that is all they do and even that seems to happen without reason or rhyme. At no time have I been able to get the gantry to move under power.

Also, I'm a licensed owner of Mach 3, I'm convinced it's the best out there.

The computer is a 7 year old Dell I picked up and refurbed because it has the hard to find parallel port. It's loaded with Win 7 32 bit and nothing else at this point New 1 terabyte drive, 4 gig ram and a new CD drive. The port checks out as excellent, so I'm pretty certain the problem is not with the computer.

The Shapeoko is equiped with 4 425 in oz stepper motors I had on hand from another project. These are driven by 4 DQ542MA stepper drivers hooked to a breakout board I picked up on Ebay http://www.ebay.com/itm/400860909457?_trksid=p2059210.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT

If there's any more info you need to help me figure this out, feel free to ask, I'm running out of hair to pull out. ;D ;D

Pages: 1