Hello Guest it is April 17, 2021, 02:58:44 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - agrotech

Pages: 1
1
General Mach Discussion / User DRO numbers
« on: April 15, 2015, 11:18:10 PM »
I have a plasma set screen with custom DROs. I am trying to figure out the UserDRO numbers for writing VB script. I found them at one time, but now I can't remember how. Any help would be appreciated.

Thanks

2
General Mach Discussion / Motor noise question
« on: January 19, 2015, 06:16:58 PM »
I bought a used gantry plasma table and got it running the other day with an ess smoothstepper. No matter what my settings are in motor tuning or the ess pluggin, I still get a grinding noise on the Y axis at low speed. The  X and Z sound great. I haven't changed the factory wiring on the motors. I had to use active high on one of the Y motors direction signal to get it to turn the right direction. Just wondering if running one motor on active lo and the other on active high could be giving me problems. Any advice is appreciated.

3
General Mach Discussion / trying to emulate thc
« on: December 31, 2014, 01:52:47 PM »
Hi, I am trying to emulate thc with hotkeys. Searching previous posts, it looks like some people had success and some didn't. I am using mach 3 3.043.062 running through an ess smoothstepper on windows 7 64 bit. I have enabled and emulated the thc inputs with the hotkeys set for left bracket[ and right bracket]. I have also clicked the "allow thc" button in the mill options tab. The thc min and max are set to 0 and 4 and it is a licensed version (not demo). I have also clicked the thc button in the smoothsepper configuration screen. When running gcode, I have thc up and down leds in the diagnostic screen but no axis movement. Have I missed something or is this just not possible using the smoothstepper? Sorry if this has already been answered.
Thanks

Pages: 1