Hello Guest it is November 21, 2019, 01:38:25 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ACP

Pages: 1
1
Newfangled Mill Wizard / Mill Wizard won't license - Nothing working
« on: February 04, 2017, 09:37:23 PM »

Hello, sitting here trying to catch up on jobs after upgrading to mach4 and a 7762 vital card. Manage to license mach4 ok but i just cant seem to license mill wizard. Done step by step as directed.

-pc id copied from mill wizard (screwed that up the first time by getting it from mach4 as you can see my license history)
-opened email unzippied files
-copied .txt file to desktop
-ran wizard as admin (tried without as well)
-open license file in "about" sub-menu
-close license box
-reopen license box
-still demo

tried reinstall no change . This should not be this difficult. lol.
Pulling my hair out...

Any help would be great.

Thanks,

Mick

2
dspMC/IP Motion Controller / Switching from 7761s2 to 7762s
« on: September 04, 2016, 05:14:49 PM »
Hello Everyone,

Thanks in advance for hopefully helping me with this question. In advance I should mention that I am not very knowledgeable when it comes to setting this stuff up. I own a custom motorcycle shop and I use my mill for making custom one off parts. I bought the machine about two years ago and it has been working fine but there are just a couple of issues I was having. One of them was that I could not use peck drilling and the other was a tiny pause on simultaneous 3 axis movements. I was advised that it may have had to do with the outdated 7761 controller I am using. As luck would have it my friend was selling his 7762 so I figured I might as well pick it up. Therefore now I am at the part that scares me very much because i do have a working machine I would just like to make it better but I cannot afford to lose my CNC capabilities for too long.

How would I go about doing this?
Do I just unplug the old unit and plug in the new one?
I assume I need to install new drivers and plugins on Mach 3?
Will I lose all that has already been setup (plugs, ports, spindle)?

Sorry for the questions I know its all probably pretty basic stuff to you guys but I was reading the setup instructions and the bit I understand seems pretty intimidating.
Please let me know what info may help with this.

Off the top of my head here are some things to know.
I am running an old knee mill that was retrofitted a couple of years ago.
Running it on an old Dell Windows XP comp.
Running MACH 3.

Thanks again.

3
Flash Screens / Ultimate Screen Issue
« on: October 26, 2014, 12:22:55 AM »
Hi Everyone,

Before anything I should say that I am new to cnc and new to Mach3. I have recently acquired an older retrofitted knee mill which I plan to use to make some motorcycle parts as I build bikes for a living. I have been messing around for a few days now reading books and doing tutorials etc. I plan on using solidworks and solidcam  to do most of the heavy work in the future. That is more or less the background I can give.

Here is my problem. I am running Mach3 2.0 and in addition I am using the Ultimate Screen V3.06. I have decided to do some simple test runs with the mill using the conversational programming portion of the screen. I am have tried several very simple wizards to create some g-code (which I am still learning). After all the parameters have been defined I run the verify option and all seems ok. After I hit post code and exit back to control screen, the screen gets stuck on "Processing... Please Wait". You have to hit the visual reset button to get back to the control screen at which point if I try to press start cycle or stop i just get an error message saying script not found. I can reload the code but it make no difference and there are no error messages at the bottom of the control screen. Am I doing doing something wrong here?

I hope this is the correct section to post this in by the way.

I would really appreciate some help with this. Thanks.

Pages: 1